Les sims 3 de base trop "recent" pour les addons

Fermé
Vava1701 - 25 août 2016 à 15:54
 geffff - 28 août 2016 à 22:20
Bonjour,
j'ai un probleme avec l'installation de mes addons.
J'ai les sims 3 de base, ainsi que les addons super pouvoir, ile de reve et en route vers le futur, sur origin.
J'ai deja installer le jeu de base, qui marche tres bien.
Mais lorsque je veux installer mes addons avec, ils me disent lors de la "verification" que mon jeu de base sims 3 est plus recent que prevu, et que le jeu ne sera alors peut etre pas compatible.
Alors si je continue et l'installe, l'icone de l'addon s'affiche, mais impossible de l'ouvrir, c'est comme si il s'installait, mais pas sur mon jeu de base....
La galere, s'il vous plait aidez moi :(
Merciiii
A voir également:

1 réponse

Utilisateur anonyme
25 août 2016 à 23:34
Bonsoir

Tu as quel windows ?

C'est peut-être lié a ça

Les derniers addon sont plus récent que le dvd de démarrage

C'est bizzard
0
Vava1701 Messages postés 27 Date d'inscription jeudi 25 août 2016 Statut Membre Dernière intervention 17 novembre 2019 13
25 août 2016 à 23:39
Je suis sur mac, avec El capitan, la dernière mise a jour.

Je ne sais pas si ca a un rapport, mais si ca en a un, je ne sais vraiment pas comment y remedier...
0
J'ai les sims 3 avec les addon accès vip et inspiration loft genregistre les addon sur origin et j'ai jamais eu de message identique à celui çi.
0