Excel résultat de vente mensuel

Résolu/Fermé
Amir2016lion
Messages postés
2
Date d'inscription
jeudi 18 août 2016
Statut
Membre
Dernière intervention
18 août 2016
- 18 août 2016 à 21:18
Amir2016lion
Messages postés
2
Date d'inscription
jeudi 18 août 2016
Statut
Membre
Dernière intervention
18 août 2016
- 18 août 2016 à 22:29
Bonjour,
J'essaye d'obtenir un résultat de vente mensuel sur un tableau d'excel contenant la vente de plusieurs mois/dates.

Malheureusement, je ne parviens pas à trouver la formule adaptée à cela.

Exp: colon A contient marques de véhicules
colon B la date de vente
colon C le montant total de vente

Je souhaiterais pouvoir obtenir le résultat de vente pour le mois d’Août en fonction d'une date introduite dans le colon B qui confirme la vente du véhicule.

Merci de bien vouloir m'aider sur ce point.
Bien à vous

1 réponse

Mike-31
Messages postés
17971
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
24 juin 2022
4 956
18 août 2016 à 21:32
Bonsoir,

regarde comme cela pour le mois d'août (8)

=SOMMEPROD((MOIS(B1:B100)=8)*(C1:C100))

si tu mets le numéro du mois dans une cellule exemple en F1 la formule devient
=SOMMEPROD((MOIS(B1:B100)=F1)*(C1:C100))

sur le même principe tu peux ajouter la marque des véhicules ou le mois en toute lettre

suivant ta version d'Excel tu peus également utiliser SOMME.SI.ENS
0
Amir2016lion
Messages postés
2
Date d'inscription
jeudi 18 août 2016
Statut
Membre
Dernière intervention
18 août 2016

18 août 2016 à 22:29
Cher Mike,

Merci infiniment pour votre aide. Cela m'était plus que utile.
J'ai appliqué le formule de manier suivante et cela fonctionne pour tous les mois de l'années sauve le mois de janvier:


=SOMMEPROD((MOIS(N5:N18)=1)*(P5:P18))

Car il se base sur le résultat du mois d'août ainsi il multiplie tous les résultat.
Pour la suite cela fonctionne parfaitement pour tous les autres mois de l'année.
0