Saisir des minutes (format HEURE) dans une formule [Résolu/Fermé]

Signaler
-
 Jay# -
Bonjour,

faisons simple:

A Nombre d'heure de la prestation : 08:00:00
B Heure début pause midi : 12:30:00
C Heure Retour pause midi : 13:35:00
D Absence : =C-B


Je voudrais afficher en E la prestation réelle à savoir que par défaut l'absence fait 30minutes.
Mon soucis est d'inscrire les minutes dans ma formule.

=si((C-B)<"30minutes";"30minutes";C-B)

Sachant que mes cellule sont en Heure donc 00:00:00 et pas en decimal

Merci à vous

1 réponse

Messages postés
12940
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
4 mars 2021
2 139
Bonjour

Par exemple :
=SI(C10-B10<0,5/24;0,5/24;C10-B10)
avec la cellule résultat en format Heure bien sûr

Cdlmnt
Via
super merci c'est exactement ça .