Mot de passe

[Fermé]
Signaler
Messages postés
55
Date d'inscription
mardi 28 octobre 2014
Statut
Membre
Dernière intervention
20 juin 2019
-
 Utilisateur anonyme -
Bonjour,
Comment retirer un mot de passer sur un fichier Excel qui ne s'ouvre que lorsque le mot de passe est mis. J'ai su le mettre et je ne sais pas le retirer....
Merci de votre aide.
Amicalement.

2 réponses


Vous êtes sur quel version d'Excel ? (Excel 2007,2010...)
Utilisateur anonyme
Essayer de cliquer sur le bouton en haut en gauche et de voir dans la section "préparer"
Messages postés
55
Date d'inscription
mardi 28 octobre 2014
Statut
Membre
Dernière intervention
20 juin 2019

J'ai essayé sur toutes les propositions mais rien pour retirer le mot de passe....
Utilisateur anonyme
Essaye de copier toute les informations des tableaux présent dans le fichier et colle-les dans un nouveau fichier Excel qui n'as pas de mot de passe.
Messages postés
55
Date d'inscription
mardi 28 octobre 2014
Statut
Membre
Dernière intervention
20 juin 2019
> Utilisateur anonyme
malheureusement c'est un fichier Excel avec plusieurs onglets pour tous les mois de l'année, j'avais mis un mot de passe afin que les gens ne l'ouvrent qu'en lecture seule, mais la je ne vois vraiment pas comment le retirer...
Utilisateur anonyme >
Messages postés
55
Date d'inscription
mardi 28 octobre 2014
Statut
Membre
Dernière intervention
20 juin 2019

Bonjour GEPSA,

La solution à ton problème est dans mon message #6, car ce que
j'ai écrit pour Excel 2007 doit être valable pour ton Excel 2010.

Cordialement.  😊
 

 
Bonjour GEPSA,

Avec Excel 2007

onglet Révision, groupe Modifications, clique sur : « Ôter la protection
du claseur » et met ton mot de passe (obligatoire).

------------------------------------------

Avec Excel 2003

menu Outils / Protection / Ôter la protection du classeur... ; met ton
mot de passe (obligatoire).

------------------------------------------

Si ton problème est réglé, merci d'aller en haut de page pour
cliquer sur « Marquer comme résolu ».

Cordialement.  😊
 
Messages postés
55
Date d'inscription
mardi 28 octobre 2014
Statut
Membre
Dernière intervention
20 juin 2019

revision modification oter la protection il n'y a pas c'est noter proteger la feuille ou proteger le classeur.
Utilisateur anonyme >
Messages postés
55
Date d'inscription
mardi 28 octobre 2014
Statut
Membre
Dernière intervention
20 juin 2019

 
Rebonjour GEPSA,
 
J'ai réalisé que tu as mis un mot de passe pour une ouverture en lecture seule !

Ouvre ton fichier Excel ; comme il est en lecture seule recommandée, tu dois
saisir ton mot de passe ; ensuite, Excel te demande si tu veux ouvrir ton
fichier en lecture seule ; attention : le bouton sélectionné par défaut est
« Oui » ; appuie sur < TAB > pour choisir l'autre : « Non ».

Ce qui est ci-dessus est obligatoire pour la suite :

Ton fichier Excel étant ouvert sans être en lecture seule, appuie sur la touche
< F12 > pour avoir ensuite la fenêtre « Enregistrer sous » ; regarde en bas et
à gauche le bouton « Outils » ; clique sur la petite flèche bas et choisis dans
la liste « Options générales... » ; en bas, décoche la case pour avoir :
☐ Lecture seule recommandée

Laisse ton mot de passe pour la lecture, ou supprime-le éventuellement.
Clique sur le bouton « OK », puis sur le bouton « Enregistrer ».

Cette fois, ça devrait être comme tu veux ! Si oui, merci d'aller en haut
de page pour cliquer sur « Marquer comme résolu ».

Cordialement.  😊
 
Messages postés
55
Date d'inscription
mardi 28 octobre 2014
Statut
Membre
Dernière intervention
20 juin 2019

J'ai trouvé, il faut aller dans enregistrer sous, cliquer sur le bouton Office/Enregistrer sous/en bas de la boite de dialogue cliquer sur Outils/Options général/dans mot de passe pour la lecture supprimer le mot de passe et enregistrer.
Merci quand même de votre aide.
Amicalement.
Utilisateur anonyme >
Messages postés
55
Date d'inscription
mardi 28 octobre 2014
Statut
Membre
Dernière intervention
20 juin 2019

Je viens de poster mon message #11 ; je ne crois qu'il ne suffit pas de supprimer
le mot de passe : tu dois aussi décocher la case : ☐ Lecture seule recommandée