Formule help

[Résolu/Fermé]
Signaler
-
Messages postés
54648
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
17 septembre 2021
-
Bonjour,

je souhaiterai faire un formule mais je n'y arrive pas, pourriez vous me donner un coup de main ?

Voila en case A1 j'ai les chiffre 5-8-9 en en B1 une date

je veux que si il y a les chiffre 5-7 ou 9 s'affiche la date se situant en b1, j'arrive a faire avec les trois chiffre mais pas si il y en juste 1 sur 3.


Merci par avance

2 réponses


Bonjour juliao,

Tu as écris : « en case A1 j'ai les chiffre 5-8-9 » ; je pense que
tu as voulu dire 5 ou 8 ou 9 (donc un seul chiffre à la fois).

Dessous, tu as écris : « s'il y a les chiffre 5, 7 ou 9 » ; comme il y a
une contradiction avec ce qui est plus haut, je vais supposer
que tu as voulu écrire : « s'il y a les chiffre 5, 8 ou 9 ».

Enfin, tu n'as pas indiqué dans quelle cellule tu veux ta formule ;
je vais supposer que c'est en C1. Dans ce cas, mets en C1 :
=SI(OU(A1=5;A1=8;A1=9);B1;"")

Comme j'ai peut-être mal compris ce que tu veux, dis-moi si c'est ça
ou non ; et si ton problème est réglé, merci d'aller en haut de page
pour cliquer sur « Marquer comme résolu ».

Cordialement.  😊
 
Messages postés
54648
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
17 septembre 2021
16 556
Bonjour juliao93700

Envoie ton fichier, pour qu'on vérifie ce que tu as mis comme formule.
 1) Tu vas dans https://www.cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (8192 Ko maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu le sélectionnes et tu fais "Copier"
5) Tu reviens dans ta discussion sur CCM, et dans ton message de réponse tu fais "Coller".
=>Voir la fiche https://www.commentcamarche.net/faq/29493-utiliser-cjoint-pour-heberger-des-fichiers