Chute de FPS dans mes jeux

Résolu/Fermé
Neuer1
Messages postés
5
Date d'inscription
samedi 18 juin 2016
Statut
Membre
Dernière intervention
19 juin 2016
- Modifié par Neuer1 le 18/06/2016 à 20:35
Neuer1
Messages postés
5
Date d'inscription
samedi 18 juin 2016
Statut
Membre
Dernière intervention
19 juin 2016
- 19 juin 2016 à 21:55
Salut tout le monde !
aujourd'hui je viens ici pour espérer trouver une solution à mon problème..
Depuis ce matin, j'ai une grosse chute de fps d'abord constaté sur CS GO puis sur d'autres jeux vidéos. je décide d'abord de redémarrer mon pc sans succès, je fais une analyse anti-malware, adwcleaner, ccleaner, spybot, avast (la totale quoi ^^) après ceci j'ai toujours des baisses de fps :(. J'ai checké le processeur, rien ne bouffe la mémoire, j'ai sélectionner uniquement Avast pour le démarrage, toujours rien, mon pc n'est pas chaud, j'avais l'habitude de faire tourner counter strike en élevé 50 fps me voilà à le faire tourner en low 20-30 fps :(, quand aucun programme n'est ouvert l'uc utilisé est de 50% ce qui est énorme ! et quand j'ouvre un jeu il est quasi au max.
PS : Aujourd'hui on m'a proposé de faire une mise à jour vers Windows 10 (on ne m'a jamais proposer auparavant) je sais pas si ça arrangera mon problème (logiquement non)... pouvez-vous m'aider s'il vous plait ?
Merci d'avance

2 réponses

Yazu.
Messages postés
394
Date d'inscription
mardi 31 mai 2016
Statut
Membre
Dernière intervention
25 juillet 2021
232
18 juin 2016 à 20:50
Ok donc c'est partit on commence !

Tout d'abord ouvre ton gestionnaire des tâches. (Ctrl + Maj + Echap)
Ensuite va dans l'onglet "Performance".
Normalement tu vois ça :



Ensuite tu clique sur "Moniteur de ressource...", là une page s'ouvre.
Puis va dans l'onglet "Vue d'ensemble".
Là tu vas cliquer sur ce petit "onglet" de tri :


Ainsi il va t'afficher, ce qui tire le plus de ton UC et ce qui tire le moins.
Ensuite tu envois juste un p'tit screen de la liste en question qu'il te donne. :)
6
Neuer1
Messages postés
5
Date d'inscription
samedi 18 juin 2016
Statut
Membre
Dernière intervention
19 juin 2016

18 juin 2016 à 20:56
voici le screen :
http://www.noelshack.com/2016-24-1466276139-capture.jpg
0
Neuer1
Messages postés
5
Date d'inscription
samedi 18 juin 2016
Statut
Membre
Dernière intervention
19 juin 2016

Modifié par Neuer1 le 18/06/2016 à 20:57
je n'ai pas tout envoyé mais vu le truc qui prend 45 d'uc ça ne sert à rien je pense ^^
0
Yazu.
Messages postés
394
Date d'inscription
mardi 31 mai 2016
Statut
Membre
Dernière intervention
25 juillet 2021
232
19 juin 2016 à 19:31
Ha oui, ton svchost consomme vachement, j'pense que tu dois avoir un p'tit bug ou une options trop gourmande. Essaye plutôt ça :

Désactive le service de mise à jour automatique (ça sera mieux crois moi.)
Ouvre le Menu démarrer puis clique sur "exécuter" (Ou tu peux fais la touche "Windows" + "R")
Ensuite tape "REGSVR32 WUAPI.DLL" (sans les guillemets) et fais OK
3. Quand tu reçois le message "DllRegisterServer in WUAPI.DLL succeeded" message, fais encore OK.
4. En suite exécute les commandes suivantes dans la petit fenêtre "exécuter":

REGSVR32 WUAUENG.DLL
REGSVR32 WUAUENG1.DLL
REGSVR32 ATL.DLL
REGSVR32 WUCLTUI.DLL
REGSVR32 WUPS.DLL
REGSVR32 WUPS2.DLL
REGSVR32 WUWEB.DLL

Après reviens sur le menu exécuter et tape " cmd ".

Dans la fenêtre d'invite de commande qui s'ouvre tappe :

net stop WuAuServ (ça va arrêter Windows Update)


Reviens encore sur "exécuter" puis tape " %windir% " cela va ouvrir le dossier system32.

Recherche le dossier "SoftwareDistribution" fais un clique droit dessus et renomme le en " SDold ".

Ensuite encore une fois reviens sur Exécuter et tape "cmd".

Dans la fenêtre d'invite de commande qui s'ouvre tape :

net start WuAuServ


Et voilà, normalement ça aurait peut-être changer quelque chose. :)
0
Neuer1
Messages postés
5
Date d'inscription
samedi 18 juin 2016
Statut
Membre
Dernière intervention
19 juin 2016

Modifié par Neuer1 le 19/06/2016 à 21:56
Hey !
Je viens d'essayer ta technique et ça fonctionne !
désormais mon svchost ne bouffe plus tout l'uc, mon uc est revenu à 1% quand aucun programme n'est ouvert.
Merci beaucoup YazuPanda :)
J'avais eu peur que ce soit un problème matériel mais heureusement non :)
0
Yazu.
Messages postés
394
Date d'inscription
mardi 31 mai 2016
Statut
Membre
Dernière intervention
25 juillet 2021
232
18 juin 2016 à 20:38
Bonjour,

Pour répondre à la dernière question :
Ho que non !
W10 est bien bien bien plus gourmand, puis vu les messages d'erreurs que l'ont reçois depuis cet OS, je ne le déconseille totalement.
Après, quel système d'exploitation avez-vous ? Windows 7 ?
Car je pourrai faire en sorte de trouver la source qui "tire" tous cela.
0
Neuer1
Messages postés
5
Date d'inscription
samedi 18 juin 2016
Statut
Membre
Dernière intervention
19 juin 2016

18 juin 2016 à 20:40
D'accord merci de la réponse aussi rapide !
Oups désolé j'ai oublié de précisé je suis sur Windows 7 effectivement
0