Copier plusieurs résultat dans une seule cellule [Résolu/Fermé]

Signaler
-
Messages postés
3
Date d'inscription
mercredi 1 juin 2016
Statut
Membre
Dernière intervention
1 juin 2016
-
Bonjour,
j'aimerais un peu d'aide s'il vous plaît alors j'ai 3 feuilles qui correspond à 3 trimestres chaque feuille 30 tableaux de bulletins et une feuille récap de tous les élèves pour chaque trimestres comment copier une formule pour copier les trois résultats dans une seule
merci d'avance pour votre aide.


4 réponses

Messages postés
17380
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
22 juin 2021
4 648
Bonjour,

je ne sais pas si j'ai tout compris, mais si tu as par exemple le résultat dans la cellule A2 de chaque feuille exemple Feuil1, Feuil2 et Feuil3
j''imagine que chaque note doit être séparé par un slash / essaye comme cela
=Feuil1!A2&"/"&Feuil2!A2&"/"&Feuil3!A2

Messages postés
3
Date d'inscription
mercredi 1 juin 2016
Statut
Membre
Dernière intervention
1 juin 2016

non je voudrais avoir la moyenne des 3 trimestres dans une seule. a note que dans chacune des cellules selectionnes il y à déjà une une formule pour trouvé sa moyenne par ex.francais
Messages postés
5563
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
16 juin 2021
620 >
Messages postés
3
Date d'inscription
mercredi 1 juin 2016
Statut
Membre
Dernière intervention
1 juin 2016

Bonjour

En modifiant la formule de Mike-31 avec contrôle du nombre de note


=(Feuil1!C20+Feuil2!C20+Feuil3!C20)/(SI(Feuil1!C20<>"";1;0)+SI(Feuil2!C20<>"";1;0)+SI(Feuil3!C20<>"";1;0))
Messages postés
17380
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
22 juin 2021
4 648
Re,

alors comme cela si les trois feuilles se suivent

=SOMME(Feuil1:Feuil3!A2)/3

si non
=(Feuil1!A2+Feuil2!A2+Feuil3!A2)/3

ou encore pour prendre en compte que les cellules renseignées
=SOMME(Feuil1:Feuil3!A2)/(SI(Feuil1!A2<>"";1;0)+SI(Feuil2!A2<>"";1;0)+SI(Feuil3!A2<>"";1;0))

ce qui serait intéressant serait d'avoir la formule utilisée dans les cellules à prendre en compte
A+
Mike-31

Une période d'échec est un moment rêvé pour semer les graines du savoir.
Messages postés
3
Date d'inscription
mercredi 1 juin 2016
Statut
Membre
Dernière intervention
1 juin 2016

j'ai essayer vos formules mais ca ne marche pas.comment faire pour que vous compreniez mieux
Messages postés
17380
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
22 juin 2021
4 648
Re,

crée un exemple de fichier anonymisé et joint le à la discussion
1) Clic sur ce lien https://www.cjoint.com/
2) Clic sur le bouton Parcourir pour sélectionner ton fichier
3) Clic sur le bouton Créer le lien Cjoint en bas de la page
4) Au bout de quelques secondes en haut de la page en bleu souligné un lien sera généré, tu le sélectionnes et tu le copies dans une réponse

Messages postés
3
Date d'inscription
mercredi 1 juin 2016
Statut
Membre
Dernière intervention
1 juin 2016

super j'ai faire entrer une de tes formules =SOMME('Tableau des notes 1'!G6:G13;'Tableau des notes 2'!G6:G13;'Tableau des notes 3'!G6:G13)/3
Grand merci a vous pour votre aide