Plantage de windows explorer

Fermé
sofmartel Messages postés 300 Date d'inscription vendredi 19 octobre 2007 Statut Membre Dernière intervention 7 avril 2022 - 31 mai 2016 à 21:50
Malekal_morte- Messages postés 180242 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 - 1 juin 2016 à 23:10
Bonjour

Je viens de réinstaller mon PC via la touche F9 (asus). La configuration d'origine est donc installé.

Le problème c'est que dès que je manipule dans explorateur de windows ca plante...

Merci de votre aide





--
A voir également:

4 réponses

Malekal_morte- Messages postés 180242 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 24 588
31 mai 2016 à 21:51
Salut,

Regarde le paragraphe concernant les PC Asus de cette page : https://forum.malekal.com/viewtopic.php?t=39236&start=
0
sofmartel Messages postés 300 Date d'inscription vendredi 19 octobre 2007 Statut Membre Dernière intervention 7 avril 2022 2
Modifié par sofmartel le 31/05/2016 à 23:27
ok merci j'ai fait un peu le tour lorsque je vais dans les journaux windows j'ai pas mal d'erreur.
j'ai supprimé asus webstorage je vais voir ce que ca donne j'ai aussi lancé un sfc /scannow
0
Malekal_morte- Messages postés 180242 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 24 588
31 mai 2016 à 23:23
Vérifie si tu n'as pas des fichiers corrompus avec SFC ( System File Check )
Télécharge AUTO-SFC et suis la procédure
A l'issu du scan, tu vas obtenir un rapport "CBS.log"
Envoie ce dernier sur http://pjjoint.malekal.com/
En retour, indique ensuite le lien pjjoint ici en réponse.

0
sofmartel Messages postés 300 Date d'inscription vendredi 19 octobre 2007 Statut Membre Dernière intervention 7 avril 2022 2
31 mai 2016 à 23:36
0
sofmartel Messages postés 300 Date d'inscription vendredi 19 octobre 2007 Statut Membre Dernière intervention 7 avril 2022 2
1 juin 2016 à 20:51
As tu analysé le fichier?
0
Malekal_morte- Messages postés 180242 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 24 588
1 juin 2016 à 20:52
il a l'air normal, pour voir :

Suis le tutoriel FRST. ( prends le temps de lire attentivement - tout y est bien expliqué ).

Télécharge et lance le scan FRST, 3 rapports FRST seront générés :
  • FRST.txt
  • Shortcut.txt
  • Additionnal.txt


Envoie ces 3 rapports sur le site http://pjjoint.malekal.com/ et en retour donne les 3 liens pjjoint qui mènent aux rapports ici dans une nouvelle réponse afin que l'on puisse les consulter.



0
sofmartel Messages postés 300 Date d'inscription vendredi 19 octobre 2007 Statut Membre Dernière intervention 7 avril 2022 2
1 juin 2016 à 22:21
0
Malekal_morte- Messages postés 180242 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 24 588
1 juin 2016 à 23:10
C'est un des programmes ASUS qui plante.

Error: (05/31/2016 09:41:18 PM) (Source: Application Error) (EventID: 1000) (User: )
Description: Nom de l’application défaillante explorer.exe, version : 6.1.7601.17514, horodatage : 0x4ce7a144
Nom du module défaillant : ASUSWSShellExt64.dll, version : 1.1.0.27, horodatage : 0x4c7f631d
Code d’exception : 0xc0000005
Décalage d’erreur : 0x00000000000051da
ID du processus défaillant : 0x%9
Heure de début de l’application défaillante : 0xexplorer.exe0
Chemin d’accès de l’application défaillante : explorer.exe1
Chemin d’accès du module défaillant: explorer.exe2
ID de rapport : explorer.exe3


Retourne sur cette page : https://forum.malekal.com/viewtopic.php?t=39236&start=
c'est la partie Shellext qu'il faut suivre.
Utilisie Autoruns et dans les ShellExt, désactive tout ce qui est Asus.
0