Pilotes USB

Résolu/Fermé
myster79 Messages postés 55 Date d'inscription jeudi 21 mars 2013 Statut Membre Dernière intervention 25 mars 2024 - 15 mai 2016 à 13:55
myster79 Messages postés 55 Date d'inscription jeudi 21 mars 2013 Statut Membre Dernière intervention 25 mars 2024 - 11 juin 2016 à 16:25
Bonjour,
Je ne sais pas si je suis sur le bon forum.

Depuis que je suis passé sous W10, j'ai mes pilotes USB (avant du PC) qui dysfonctionnent.
J'explique en détails, ou du moins j'essaie : quelques jours après être passé sous W10 mes ports USB ne fonctionne plus et ceux après les avoir mit à jour. J'ai tel à microsoft qui me dise de les remettre à jour avec une version antérieur. je le fais et tout fonctionne normalement.

Depuis, de temps en temps, j'ai mes 2 port USB qui ne fonctionne pas et qui ont un triangle jaune à côté. Des fois il y en a un et des fois les 2. Aujourd'hui, je n'ai pas de triangle mais il me met qu'il n'y a pas de pilote installé pour ce périphérique.

Donc voici les pilotes qui me posent problème :
  • intel (R) 6 series/C200 series chipset family usb enhanced host controller - 1C26
  • intel (R) 6 series/C200 series chipset family usb enhanced host controller - 1C2D


Si vous avez une solution à m'apporter pour ne plus avoir ce problème, je serai ravis. En vous remerciant
A voir également:

3 réponses

kaneagle Messages postés 85158 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 19 juin 2024 14 301
15 mai 2016 à 16:27
Bonjour,

C'est quoi la marque et le no. du modèle exact du pc ?

Le windows 10 est en 32 ou 64 bits ?

0
myster79 Messages postés 55 Date d'inscription jeudi 21 mars 2013 Statut Membre Dernière intervention 25 mars 2024 1
15 mai 2016 à 16:36
C'est un PC fixe de marque ASUS de juin 2010.
le W10 est en 64 bits.

Comment trouver le n° du PC? sur la carte mère?
0
kaneagle Messages postés 85158 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 19 juin 2024 14 301
15 mai 2016 à 16:38
Essaie ce pilote --> Chipset
0
myster79 Messages postés 55 Date d'inscription jeudi 21 mars 2013 Statut Membre Dernière intervention 25 mars 2024 1
15 mai 2016 à 17:00
Merci, pour le moment, ça fonctionne. Après, jusqu'à quand...
0
myster79 Messages postés 55 Date d'inscription jeudi 21 mars 2013 Statut Membre Dernière intervention 25 mars 2024 1
15 mai 2016 à 17:11
Bon après un redémarrage de mon PC, voici le message d'erreur : Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)
0
kaneagle Messages postés 85158 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 19 juin 2024 14 301
15 mai 2016 à 19:30
Va dans le gestionnaire des périphériques
Fais clic droit sur les périphériques problématiques
Désinstalle-les (incluant tous les pilotes)
Redémarre le pc.

Retourne dans le gestionnaire des périphériques
S'il sont encore en alerte:
Donne le no. d'identification de matériel
Fais clic droit sur le périphérique
Propriétés
Onglet détails
Sélectionne le no. d'identifiant de matériel.
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......
Au besoin, regarde --> ici

0
myster79 Messages postés 55 Date d'inscription jeudi 21 mars 2013 Statut Membre Dernière intervention 25 mars 2024 1
11 juin 2016 à 16:25
Je réponds un peu tardivement mais je suis passé de Windows 10 à 7 et depuis tout fonctionne parfaitement.
Mais merci quand même d'avoir prit le temps de me répondre.
0