Windows 8.1 : Boot device not found...

[Résolu/Fermé]
Signaler
Messages postés
1058
Date d'inscription
jeudi 29 août 2013
Statut
Membre
Dernière intervention
21 juillet 2017
-
Messages postés
1058
Date d'inscription
jeudi 29 août 2013
Statut
Membre
Dernière intervention
21 juillet 2017
-
Bonjour,

Après avoir réinstaller mon OS Windows 8.1 avec une clé usb bootable (réinstallation sans les logiciels constructeurs), j'ai laissé le mode Legacy activé dans le BIOS, ce qui me servait à pouvoir choisir de booter sur une clé usb pour lancer l'installation de l'OS.

Or maintenant j'aimeraiss remettre le "Secure Boot" dans Boot options.

Or quand je l'active et que je mets "Notebook Hard Drive" et "Os boot manager" en premier, je quitte et j'ai l'erreur suivante à chaque fois :



C'est une sécurité, or quand je l'active je ne peux pas lancer l'os, autrement avec le legacy ça fonctionne...

Pour info je dispose d'un PC HP Pavilion 15 Notebook PC e053sf, tournant sous Windows 8.1 x64.

Pouvez vous m'aider svp ?

2 réponses

Messages postés
1485
Date d'inscription
mercredi 9 avril 2014
Statut
Membre
Dernière intervention
23 août 2021
281
Bonjour,

L'option Secure boot ne fonctionne que pour les systèmes d'exploitation installés sous le mode GPT / UEFI. Dans votre cas, vous avez fait une installation en MBR / UEFI ou Bios, le Secure boot n'est donc pas activable.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
1058
Date d'inscription
jeudi 29 août 2013
Statut
Membre
Dernière intervention
21 juillet 2017
134
Windows est tellement instable et manque de pratique...
Du coup vu que j'ai installé en Bios, je ne peux pas revenir en mode UEFI ?
Messages postés
6379
Date d'inscription
jeudi 7 janvier 2016
Statut
Contributeur
Dernière intervention
17 juin 2021
892 >
Messages postés
1058
Date d'inscription
jeudi 29 août 2013
Statut
Membre
Dernière intervention
21 juillet 2017

Bonjour.
Si ,il faut mettre les paramètres par défaut dans le bios et installer windows en mode uefi.
Normalement on doit pouvoir démarrer sur la clé usb en appuyant sur f9 au démarrage et installer w8.1
Messages postés
1058
Date d'inscription
jeudi 29 août 2013
Statut
Membre
Dernière intervention
21 juillet 2017
134
il faut sélectionner quel option au démarrage pour l'installer en UEFI ?
Messages postés
6379
Date d'inscription
jeudi 7 janvier 2016
Statut
Contributeur
Dernière intervention
17 juin 2021
892 >
Messages postés
1058
Date d'inscription
jeudi 29 août 2013
Statut
Membre
Dernière intervention
21 juillet 2017

En face de chaque périphérique c'est indiqué normalement si il est en uefi ou non,dans le menu de démarrage.
Messages postés
1058
Date d'inscription
jeudi 29 août 2013
Statut
Membre
Dernière intervention
21 juillet 2017
134
Bonjour, je peux passer la discussion en résolu, vu que j'ai réinstallé Windows en mode GPT/UEFI, ce qui m'a permis d'activer le mode Secure Boot.

Merci à vous :)