Version 5 de Libre Office ne remplace pas l'ancienne

Résolu/Fermé
Signaler
Messages postés
12
Date d'inscription
dimanche 24 avril 2016
Statut
Membre
Dernière intervention
4 mai 2016
-
Messages postés
1057
Date d'inscription
vendredi 23 mars 2007
Statut
Membre
Dernière intervention
26 février 2020
-
Bonjour,

La version 5 de Libre Office peut-elle se substituer à la version 3.5 installée dans ma configuration :
Linux Mint 13 KDE.

Si oui, je ne parviens pas à effectuer cette mise à jour. L’ancienne version reste inéluctablement malgré les commandes de suppression de l’ancienne et installation de la version 5.

En fait malgré les procédures suivies dans des sites Ubuntu notamment, je n'ai pas compris pourquoi l'opération ne s'exécute pas.

1 réponse

Messages postés
1057
Date d'inscription
vendredi 23 mars 2007
Statut
Membre
Dernière intervention
26 février 2020
210
Ça dépends de comment tu as installé ta nouvelle version.
Si tu as fait une installation via les PPA et mis à jour pas de souci ça enlève l'ancienne version mais si tu as décompressé les paquets et installé à la main alors là LibreOffice s'installe dans /opt/ et du coup tu as les deux versions.
Le mieux c'est de désinstaller les deux LibreOffice ajouter le PPA et recharger les dépôts puis réinstaller LibreOffice proprement.
sudo apt-get remove *libreoffice*
sudo add-apt-repository ppa:libreoffice/ppa
sudo apt-get update
sudo apt-get install libreoffice

0
Messages postés
12
Date d'inscription
dimanche 24 avril 2016
Statut
Membre
Dernière intervention
4 mai 2016

Merci pour cet éclairage.
Mais désolé, en dépit d e l'usage des paquet ppa, j'ai toujours la version 3 qui s'ouvre.
Cela fait 3 fois que je fais un remove et puge, «soi-disant» sur l'installation antérieure, et j'ai toujours la version 3 et non la 5, à devenir foui...
En réalité, je travaille un bandeau sur les yeux, je ne contrôle absolument rien de ce qui se charge exactement dans mon système avec ces fonctions «apt getx
Par Synaptique, il n'y a que l’ancienne version après un «soi-disant» chargement de la 5, je n'y comprends rien...
0
Messages postés
12
Date d'inscription
dimanche 24 avril 2016
Statut
Membre
Dernière intervention
4 mai 2016
>
Messages postés
12
Date d'inscription
dimanche 24 avril 2016
Statut
Membre
Dernière intervention
4 mai 2016

En fait, je sais pourquoi je n'ai pas la nouvelle version.

Le terminal retourne tout une ribambelle d'erreurs d'adresses des ppa, dont celles concernant LibreOffice 5.

Je n'imagine pas que l'adressage source des ppa est faux.

Le gestionnaire doit les «bidonner» à sa sauce, suite à une dysfonction. Mon système attend avec impatience son remplacement par une dernière version de linux mint kde, rien ne va plus !

Voici un extrait de ce que retourne le terminal à propos des adresses :
W: Impossible de récupérer http://ppa.launchpad.net/libreoffice/libreoffice-5-0/ubuntu/dists/maya/main/source/Sources  404  Not Found

W: Impossible de récupérer http://ppa.launchpad.net/libreoffice/libreoffice-5-0/ubuntu/dists/maya/main/binary-i386/Packages 404 Not Found

W: Impossible de récupérer http://ppa.launchpad.net/libreoffice/ppa/ubuntu/dists/maya/main/source/Sources 404 Not Found

W: Impossible de récupérer http://ppa.launchpad.net/libreoffice/ppa/ubuntu/dists/maya/main/binary-i386/Packages 404 Not Found

Ai-je la possibilité de corriger cet adressage et comment ?
0
Messages postés
1057
Date d'inscription
vendredi 23 mars 2007
Statut
Membre
Dernière intervention
26 février 2020
210
Tu es sur quel version de mint ?
Le mieux serait de te rapprocher du forum de Ubuntu, comme Mint est basé sur Ubuntu et qu'ils sont plus réactif, tu auras vite une solution à ton problème.
https://forum.ubuntu-fr.org/
0