Problèmes après réinitialisation

[Résolu/Fermé]
Signaler
Messages postés
35
Date d'inscription
dimanche 22 novembre 2015
Statut
Membre
Dernière intervention
21 août 2016
-
Messages postés
35
Date d'inscription
dimanche 22 novembre 2015
Statut
Membre
Dernière intervention
21 août 2016
-
Bonjour,

J'ai eu à réinitialisé mon ordinateur hybride asus à cause d'un problèmede clics fantôme mais maintenant que l'utilise tout est parti en live, je n'ai plus de carte réseau, plus de carte son, mon écran est figé et j'en passe. Avez-vous des idées ?

Merci

2 réponses

Messages postés
36393
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 octobre 2021
15 190
Bonjour,
Met à jour Windows et pour ta carte réseau et ta carte son il faut installer leurs pilotes respectifs, c'est tout ce que je peux te dire car vu le peu de renseignements que tu donnes............
Messages postés
35
Date d'inscription
dimanche 22 novembre 2015
Statut
Membre
Dernière intervention
21 août 2016

Je vais essayer d'être plus précis. Dans mon gestionnaire de périphérique j'ai un grand nombre de pilote "inconnu". Mon écran tactile ne réagit pas (j'ai un ASUS T100HA), pas de connexion internet et pas de son.

Aussi, comment mettre à jour Windows via un autre ordinateur ?
Messages postés
36393
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 octobre 2021
15 190
Télécharge les pilotes manquants avec un autre pc ICI met-les sur une clé USB et installe-les sur ton pc en panne.
Messages postés
35
Date d'inscription
dimanche 22 novembre 2015
Statut
Membre
Dernière intervention
21 août 2016
>
Messages postés
36393
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 octobre 2021

C'est bizarre, dans le BIOS j'ai le tactile
Messages postés
36393
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 octobre 2021
15 190
Dans le bios oui mais pas sous Windows à cause du pilote qui manque.
Messages postés
35
Date d'inscription
dimanche 22 novembre 2015
Statut
Membre
Dernière intervention
21 août 2016
>
Messages postés
36393
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 octobre 2021

J'ai presque tout récupérer sauf le tactile... Et quand j'allume le PC l'écran est retourné pendant quelques instants
Messages postés
35
Date d'inscription
dimanche 22 novembre 2015
Statut
Membre
Dernière intervention
21 août 2016

Ah ok, là j'ai lancé une autre réinitialisation des paramètres moins chaotique que la première et ensuite j'installerais tout les pilotes.
Messages postés
35
Date d'inscription
dimanche 22 novembre 2015
Statut
Membre
Dernière intervention
21 août 2016
>
Messages postés
35
Date d'inscription
dimanche 22 novembre 2015
Statut
Membre
Dernière intervention
21 août 2016

Joie ! J'ai tout récupérer ! Plus qu'a passer Recuva pour choper les deux fichiers perdus, préparer mes sauvegardes sur une carte SD et voilà