Windows 10 utilisation RAM [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
dimanche 24 avril 2016
Statut
Membre
Dernière intervention
25 avril 2016
-
Messages postés
3
Date d'inscription
dimanche 24 avril 2016
Statut
Membre
Dernière intervention
25 avril 2016
-
Bonjour,

Alors voilà, je ne suis pas sur de poster dans le bon forum ou quoi que ce soit mais je suis face à une incompréhension dans la RAM que mon PC utilise. Tout d'abord je tiens à dire que mon pc est neuf, vient d'être fromaté, et très peu de programmes sont installés..

Config :
CPU : i7-6700K
GPU : MSI GTX 970 Gaming 4Go
CM : MSI Gaming M7
RAM : 16 Go DDR4 (2x8)
OS : Windows 10 Pro
SSD : Samsung 250Go
HDD : Seagate 1To

Alors mon incompréhension est la suivante : quand je regarde mon gestionnaire des tâches, il m'indique une utilisation de près de 50% de ma RAM mais aucun process n'en utilise plus de 200Mo.. Et je précise que si j'additionne l'intégralité des process... je tombe très loin (entre 1 et 2Go utilisé(s) par rapport aux 8Go supposés...)





Serait-ce une fuite mémoire ?
Merci d'avance pour vos réponses/conseils !

Julien

1 réponse

Messages postés
11178
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
9 mai 2020
1 591
Bonjour

Votre problème est vraisemblablement dù au" pool non paginé ", qui augmente: ici , 5.7 Go.

C'est souvent du à un probleme avec un pilote.

Si vous avez la suite "killer network manager " installée , désinstallez la pour voir si cela résoud le probleme.
Si vous voulez la conserver , installez la derniere version , sur le site de votre carte mere
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 92311 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
dimanche 24 avril 2016
Statut
Membre
Dernière intervention
25 avril 2016

Merci pour la réponse rapide !

En effet la suite killer était installée et je viens de la désinstaller. J'ai donc maintenant uniquement les drivers.
Après redémarrage, utilisation RAM tourne autour des 2.3Go avec seulement quelques programmes en background (steam, razer synapse, uplay).
J'ai lancé plusieurs jeux (cities skyline, the division, battlefleet gothic armada) et après les avoir quittés la ram redescend autour des 2.5Go. Le pool non paginé tourne a 100/110Mo. Je précise que j'ai quitté les jeux a la fois de façon normal (options => quitter) et anormal (alt+f4) pour voir si des différences apparaissaient mais apparemment rien.

Résumons, pour l'intant, plus aucuns problèmes donc mais je vais continuer à utiliser mon PC de manière intensive pour voir si ça reste parfait !

En tout cas merci pour la réponse rapide !
cordialement

Julien
Messages postés
3
Date d'inscription
dimanche 24 avril 2016
Statut
Membre
Dernière intervention
25 avril 2016

dernier message pour dire que depuis hier, plus de soucis ! merci bcp :) je marque comme résolu