SOMME par jour de la semaine EXCEL

Résolu/Fermé
MARJ - 20 avril 2016 à 15:52
Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 - 20 avril 2016 à 17:20
Bonjour à tous,

je souhaite faire une somme de mon chiffre d'affaire en fonction de la vendeuse et du jour de la semaine.

Est-ce qu'une bonne âme pourrait m'aider? :)

Colonne A: la date
Colonne B: le nom de la vendeuse
Colonne C: le chiffre d'affaire.

J'aimerais donc savoir combien est-ce que la vendeuse X a vendu les mardi , les mercredi, etc...

Mille merci pour celui/celle qui pourra m'aider.

Bonne journée
A voir également:

2 réponses

Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 6 403
20 avril 2016 à 16:35
Bonjour
pour un champ à traiter de ligne 2 à ligne 100 à adapter (les n° de lignes dans les adresses sont obligatoires avec ce code)
=SOMMEPROD(JOURSEM($A$2:$A$100;2)=1)*($B$2:$B$100="nom")*(C2:$C$100))

1° item JOURSEM(champ;2)=1 pour lundi =2 pour mardi etc...

2° item le nom de la vendeuse (entre guillemets) peut être remplacé par une adresse de cellule (sans guillemets) qui contient le nom

crdlmnt
0
diablo13800 Messages postés 2890 Date d'inscription jeudi 2 juillet 2015 Statut Membre Dernière intervention 16 février 2024 1 846
20 avril 2016 à 16:41
Bonjour Vaucluse,
Comment Vas-tu ?

Tu n'aurez pas oubliez une parenthèse ? Tu fermes ton SommeProd après le =1 ( ou plutôt tu n'ouvres pas une parenthèse avant joursem() )

Cordialement.
0
Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 6 403 > diablo13800 Messages postés 2890 Date d'inscription jeudi 2 juillet 2015 Statut Membre Dernière intervention 16 février 2024
20 avril 2016 à 16:43
exacte double parenthèse derrière SOMMEPROD
.........pourtant la sieste est finie depuis un moment :-)
merci
bien cordialement
0
michel_m Messages postés 16603 Date d'inscription lundi 12 septembre 2005 Statut Contributeur Dernière intervention 16 décembre 2023 3 302
Modifié par michel_m le 20/04/2016 à 16:39
Bonjour

avec une formule colonne D donnant le jour de la semaine et un tableau croisé dynamique
http://www.cjoint.com/c/FDuoL3mH23t

edit:
excuse moi Vaucluse, je n'avais pas rafraichi ;o)

 Michel
0
Super mille merci à tous :)
0
Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 6 403
20 avril 2016 à 17:20
pas de problème Michel, la saison n'est pas encore aux rafraîchissements!
Bien cordialement
0