2 formules en 1 SI / ET [Résolu/Fermé]

Signaler
Messages postés
14
Date d'inscription
vendredi 26 février 2016
Statut
Membre
Dernière intervention
1 avril 2016
-
Messages postés
2709
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
11 août 2020
-
Bonjour,

Pour l'instant sur mon document ci-joint (
), j'ai inscris dans toute les cases cette formule :

=SI(ET(AUJOURDHUI()>=N$17;AUJOURDHUI()<MOIS.DECALER(N$17;1));"|";"")

J'ai alors une ligne verticale qui indique le mois actuel, j'aimerai en plus rajouter si aujourdhui+6 mois mettre "!" ceci est-il possible ?

De plus est ce que dans cette formule =SI(ET(AUJOURDHUI()>=N$17;AUJOURDHUI()<MOIS.DECALER(N$17;1));"|";"") je peux préciser que je veux une barre rouge par exemple et dans ce cas une barre violette pour le "+6mois"


Merci d'avance pour votre aide !


Cordialement,
Axelle

5 réponses

Messages postés
2709
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
11 août 2020
361
Bonjour,

tu rajoutes ta condition a la place du dernier ""

=SI(ET(AUJOURDHUI()>=N$17;AUJOURDHUI()<MOIS.DECALER(N$17;1));"|";si(AUJOURDHUI()>MOIS.DECALER(N$17;6);"!";""))

Pour la couleur, en formule, on ne peut pas.

Mais, par contre, tu peux utiliser la Mise en forme conditionnelle.

PS : Le fichier aurait été plus utile qu'une image !
Messages postés
14
Date d'inscription
vendredi 26 février 2016
Statut
Membre
Dernière intervention
1 avril 2016

Bonjour,

Cette formule ne marche pas :/
Comment fait-on pour envoyer le fichier ?

Merci !
Messages postés
17160
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
11 août 2020
4 168
Bonjour,

pour joindre ton fichier anonymisé clic sur ce lien, puis sur Parcourir pour sélectionner ton fichier, puis sur Créer le lien et colle le lien généré
https://www.cjoint.com/
Messages postés
14
Date d'inscription
vendredi 26 février 2016
Statut
Membre
Dernière intervention
1 avril 2016

Il me semble que c'est bon
http://www.cjoint.com/c/FDbjHpQTMXr

Donc j'aimerai faire un trait vertical à aujourd'hui d'une couleur et autre trait 6 mois après dans une autre couleur, ou si on peut changer de couleur mettre des !

Merci :)
Messages postés
2709
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
11 août 2020
361
Bonjour Axelle, bonjour Mike

C'est tellement plus simple avec un fichier et une explication qui tient la route !

https://www.cjoint.com/c/FDboMyJnDaD

Il y a des Ref! dans tes MFC

Crdmt
Messages postés
14
Date d'inscription
vendredi 26 février 2016
Statut
Membre
Dernière intervention
1 avril 2016

Perfect ! Merci :)

Par contre j'ai plus les cases jaunes, orange et rouge du coup, faut que je les refasse ?

Cordialement,
Messages postés
2709
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
11 août 2020
361
re

oui, et je ne sais pas pourquoi elles ont disparu.