Problème de connection à internet avec windows xp [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
mercredi 23 septembre 2015
Statut
Membre
Dernière intervention
24 mars 2016
-
Messages postés
7
Date d'inscription
mercredi 23 septembre 2015
Statut
Membre
Dernière intervention
24 mars 2016
-
Bonjour à tous,

J'ai un vieux pc qui tourne sous windows xp et qui du jour au lendemain ne me laissait plus me connecter à internet: Lorsque je cliquais sur un lien ou recherchais une page il me dit "impossible d'afficher la page....."
Si je lance internet explorer, la page de démarrage s'affiche avec les nouvelles du moment, mais impossible de faire une mise a jour ou utiliser google chrome par exemple.
J'ai réinstaller le système d'exploitation pensant a un virus (système officiel avec le cd fournit lors de l'achat) et même soucis.
J'ai récupéré les drivers de la carte réseau (nvidia nforce network controller) depuis mon autre ordinateur, puis l'ai installé, mais pareil cela ne change rien.
Je suis limité en solution, si quelqu'un peu m'aider svp
merci d'avance


2 réponses

Messages postés
1190
Date d'inscription
mardi 29 juillet 2008
Statut
Membre
Dernière intervention
28 juin 2019
224
Bonjour alors déjà Windows XP est obsolète ce qui cause certains problèmes.
Internet explorer c'est pareil.

Pense à vérifier date et heure de ton pc sinon ça bloque certain site
As tu Firefox ?
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
7
Date d'inscription
mercredi 23 septembre 2015
Statut
Membre
Dernière intervention
24 mars 2016

Bonjour et merci pour ta réponse, je vais checker de suite et non je n'ai pas installé firefox, je vais le faire et vous tiens au courant !
Messages postés
26087
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
12 octobre 2020
3 061
Bonjour,

Windows XP est-il à jour ?
c'est à dire, as-tu installé le SP2 et le SP3 ?

Installe également IE8 ensuite réessaye ta connexion Internet

https://www.commentcamarche.net/download/telecharger-34055094-sp2-windows-xp

https://www.commentcamarche.net/download/telecharger-34055430-sp3-windows-xp

https://www.microsoft.com/fr-fr/download/internet-explorer-8-details.aspx

cordialement
Messages postés
7
Date d'inscription
mercredi 23 septembre 2015
Statut
Membre
Dernière intervention
24 mars 2016

merci pour ta réponse, non il ne veut pas se mettre a jour, il me dit qu'il n'a pas de connexion internet....Mais je suis en SP2
Idem je vais installer IE8 et vous tenir au courant
Messages postés
26087
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
12 octobre 2020
3 061 >
Messages postés
7
Date d'inscription
mercredi 23 septembre 2015
Statut
Membre
Dernière intervention
24 mars 2016

installe le SP3 via une clé USB, et IE8, ça devrait résoudre pas mal de problèmes.
Messages postés
7
Date d'inscription
mercredi 23 septembre 2015
Statut
Membre
Dernière intervention
24 mars 2016

J'ai installé le SP3 et effectivement, ça a fait fonctionner IE.
J'ai voulu mettre IE8 mais pour xp 32 bit cela ne fonctionne pas, j'ai essayé la version 32bit vista mais le launcher me dit que ce n'est pas approprié (normal en même temps)
du coup comme la précisé docnono974, j'ai téléchargé firefox mais j'ai voulu mettre un antivirus au préalable (avira free) et là.... catastrophe tout plante, impossible de le désinstaller et l'ordi prend une heure a redémarrer.... bref je vais le reformater je pense !

En tout cas la solution de le passer en SP3 etait la bonne un grand a vous !