Supprimer la première lettre

Fermé
stell-91
Messages postés
503
Date d'inscription
dimanche 25 décembre 2011
Statut
Membre
Dernière intervention
25 janvier 2022
- Modifié par stell-91 le 21/03/2016 à 18:30
stell-91
Messages postés
503
Date d'inscription
dimanche 25 décembre 2011
Statut
Membre
Dernière intervention
25 janvier 2022
- 23 mars 2016 à 19:31
Bonjour,

J'utilise excel 2016 sur windows 10. Dans une colonne j'ai mis plein de mots et dans la colonne de droite j'aimerai afficher le mot sans le premier caractère.
Exemple

bonjour onjour
voilà oilà
nuit uit

Comment faire pour supprimer uniquement la première lettre d'un mot quelque soit le nombre de caractères qu'il y a dans un mot.

Merci.

6 réponses

Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 256
21 mars 2016 à 18:36
Bonjour

=DROITE(A1;NBCAR(A1)-1)

crdlmnt
3
Raymond PENTIER
Messages postés
56114
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
28 mai 2022
17 203
21 mars 2016 à 18:40
Bonjour.

Autre solution =STXT(A1;2;99)
1
Raymond PENTIER
Messages postés
56114
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
28 mai 2022
17 203
23 mars 2016 à 19:00
Pourtant la première formule devrait marcher !
La seconde est une pure fantaisie ...
Vérifie quand même que la donnée en B4 est bien en format NOMBRE, comme MIN et MAX ...
1
stell-91
Messages postés
503
Date d'inscription
dimanche 25 décembre 2011
Statut
Membre
Dernière intervention
25 janvier 2022
5
23 mars 2016 à 19:31
Bien vu merci Raymond !
0
stell-91
Messages postés
503
Date d'inscription
dimanche 25 décembre 2011
Statut
Membre
Dernière intervention
25 janvier 2022
5
21 mars 2016 à 20:14
Merci à vous deux ça fonctionne. !
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
stell-91
Messages postés
503
Date d'inscription
dimanche 25 décembre 2011
Statut
Membre
Dernière intervention
25 janvier 2022
5
Modifié par stell-91 le 23/03/2016 à 18:59
Bonjour encore une fois
J'ai un autre petit problème j'aimerai affiché un message si la valeur dans une cellule est dans un intervalle donné.

J'ai fait ça mais ça ne marche pas. MIN et MAX sont deux valeurs qui se trouve dans une cellule précise. On compare la cellule B4 à la cellule max que j'ai choisi et la cellule min que j'ai choisi

=SI(ET( B4 >MIN ; B4 <= MAX );" oui";" ")

J'ai aussi même fait ça.

=SI(ET(MIN< B4 <MAX);" oui";" ")

Rien de marche.
0
Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 256
23 mars 2016 à 19:10
Bonjour
.. et bien sur les cellules MIN et MAX sont nommées du nom que vous utilisez?

0