Supprimer la première lettre [Fermé]

Signaler
Messages postés
477
Date d'inscription
dimanche 25 décembre 2011
Statut
Membre
Dernière intervention
5 avril 2021
-
Messages postés
477
Date d'inscription
dimanche 25 décembre 2011
Statut
Membre
Dernière intervention
5 avril 2021
-
Bonjour,

J'utilise excel 2016 sur windows 10. Dans une colonne j'ai mis plein de mots et dans la colonne de droite j'aimerai afficher le mot sans le premier caractère.
Exemple

bonjour onjour
voilà oilà
nuit uit

Comment faire pour supprimer uniquement la première lettre d'un mot quelque soit le nombre de caractères qu'il y a dans un mot.

Merci.

A voir également:

6 réponses

Messages postés
25945
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
7 avril 2021
5 862
Bonjour

=DROITE(A1;NBCAR(A1)-1)

crdlmnt
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
53569
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
7 avril 2021
15 621
Bonjour.

Autre solution =STXT(A1;2;99)
Messages postés
53569
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
7 avril 2021
15 621
Pourtant la première formule devrait marcher !
La seconde est une pure fantaisie ...
Vérifie quand même que la donnée en B4 est bien en format NOMBRE, comme MIN et MAX ...
Messages postés
477
Date d'inscription
dimanche 25 décembre 2011
Statut
Membre
Dernière intervention
5 avril 2021

Bien vu merci Raymond !
Messages postés
477
Date d'inscription
dimanche 25 décembre 2011
Statut
Membre
Dernière intervention
5 avril 2021

Merci à vous deux ça fonctionne. !
Messages postés
477
Date d'inscription
dimanche 25 décembre 2011
Statut
Membre
Dernière intervention
5 avril 2021

Bonjour encore une fois
J'ai un autre petit problème j'aimerai affiché un message si la valeur dans une cellule est dans un intervalle donné.

J'ai fait ça mais ça ne marche pas. MIN et MAX sont deux valeurs qui se trouve dans une cellule précise. On compare la cellule B4 à la cellule max que j'ai choisi et la cellule min que j'ai choisi

=SI(ET( B4 >MIN ; B4 <= MAX );" oui";" ")

J'ai aussi même fait ça.

=SI(ET(MIN< B4 <MAX);" oui";" ")

Rien de marche.
Messages postés
25945
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
7 avril 2021
5 862
Bonjour
.. et bien sur les cellules MIN et MAX sont nommées du nom que vous utilisez?