Probléme d'affichage de Google maps avec Firefox

Fermé
JeanLeb1
Messages postés
2
Date d'inscription
vendredi 19 février 2016
Statut
Membre
Dernière intervention
2 mars 2016
- 19 févr. 2016 à 16:34
 JeanLeb1 - 3 mars 2016 à 12:08
Bonjour,

depuis quelques jours, voici comment s'affiche google maps lorsque j'essaie de faire une recherche. A part des upgrades réguliers de Firefox, qui ne m'ont jamais causé de problèmes, je n'ai rien changé à ma configuration.
Si quelqu'un a déjà eu le cas de figure ou une idée pour que je puisse continuer à utiliser Firefox, je suis preneur.
A vot' bon cœur !
Merci d'avance.




A voir également:

6 réponses

Ozalid
Messages postés
7
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
3 mars 2016
2
22 févr. 2016 à 19:25
Nouveau sur CCM !
Bonjour,
J'ai exactement le même problème depuis début février : image pixelisée, plantage, obligé de « forcer à quitter » Firefox, et aujourd'hui, carrément Mini Mac bloqué, obligé de forcer l'extinction de l'ordi avec le bouton on/off puis de rallumer la bête.
2
Ozalid
Messages postés
7
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
3 mars 2016
2
22 févr. 2016 à 20:03
Précision : Mac OS X version 10.6.8 (Snow Leopard) & Firefox 44.0.2
0
JeanLeb1
Messages postés
2
Date d'inscription
vendredi 19 février 2016
Statut
Membre
Dernière intervention
2 mars 2016

2 mars 2016 à 13:37
Salut Ozalid.

Bon, je me sens moins seul mais le problème persiste...

Anyone ?
0
Ozalid
Messages postés
7
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
3 mars 2016
2
2 mars 2016 à 13:54
Nous avons la même configuration, ceci explique peut-être cela.
(Mac OS X version 10.6.8 (Snow Leopard) & Firefox 44.0.2)
0
Hello, J'ai aussi la même configuration et les mêmes soucis...
1
Dori@n
Messages postés
3347
Date d'inscription
dimanche 20 décembre 2015
Statut
Contributeur
Dernière intervention
17 février 2019
1 617
2 mars 2016 à 19:31
Salut,

Avez-vous tenté cela?: au cas où...

outils
options
onglet Avancé
onglet Général
Catégorie "Navigation"
Décoches la case "Utiliser l'accélération graphique matérielle si disponible"

Fermes Firefox et relances le.

0
Ozalid
Messages postés
7
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
3 mars 2016
2
2 mars 2016 à 20:15
Dori@n, j'ai fait ce que tu dis, ça semble beuguer moins, mais ça beugue encore…
Merci.
0
Dori@n
Messages postés
3347
Date d'inscription
dimanche 20 décembre 2015
Statut
Contributeur
Dernière intervention
17 février 2019
1 617
Modifié par Dori@n le 2/03/2016 à 20:22
Re,

Faudrait faire un test en désactivant toutes tes extensions et thèmes (si tu as).

Tes pilotes graphiques sont à jour?

Sinon je ne vois pas je ne connais pas trop Mac ;)

Cordialement
Le courage de la goutte d'eau, c'est qu'elle ose tomber dans le désert.
0
Ozalid
Messages postés
7
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
3 mars 2016
2
2 mars 2016 à 23:29
« Extensions », « thèmes, « pilotes graphiques »… sur Mac, tout ça, ça me cause pas beaucoup.
Sinon, j'ai refait des essais, ça beugue toujours pas mal…
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Dori@n
Messages postés
3347
Date d'inscription
dimanche 20 décembre 2015
Statut
Contributeur
Dernière intervention
17 février 2019
1 617
3 mars 2016 à 07:26
0
Ozalid
Messages postés
7
Date d'inscription
lundi 22 février 2016
Statut
Membre
Dernière intervention
3 mars 2016
2
3 mars 2016 à 11:59
Bonjour Dori@n,
La manip du premier lien (Redémarrer, modules désactivés… > mode sans échec) + « Décocher la case "Utiliser l'accélération graphique matérielle si disponible" » semblaient donner de bons résultats.
Mais il y a eu encore des petits bugs, puis Google Maps a planté… obligé de redémarrer mon Mac avec le bouton on/off…
C'est pas gagné.
Je vais essayer le deuxième lien concernant « le pilote graphique ».
Merci.
0
Je viens de découvrir une nouvelle option pour faire basculer google maps en mode simplifié. Je ne sais pas depuis quand elle est disponible ni depuis quand elle est apparue, mais je viens d’essayer et ça marche.

En bas à droite, juste à coté du plus et du moins qui permet de zoomer, il y a un petit éclair.
0