Différence connexion Wifi-Ethernet

[Résolu/Fermé]
Signaler
Messages postés
5
Date d'inscription
vendredi 19 février 2016
Statut
Membre
Dernière intervention
19 février 2016
-
Messages postés
5
Date d'inscription
vendredi 19 février 2016
Statut
Membre
Dernière intervention
19 février 2016
-
Bonjour,
Je suis en charge du réseau de ma boîte et depuis quelques temps j'observe un phénomène étrange. Ma collègue peut se connecter à Internet en Wifi mais pas Ethernet, ça passe pas. Il faut savoir que nous avons une connexion pourri (72 ko/s) et par conséquent la moindre défaillance et hop :"impossible d'afficher la page...". Cela étant, je ne comprends pas pourquoi je suis presque obligé d'éteindre le réseau local pour pouvoir accéder à Internet et couper le Wifi pour accéder au réseau...
J'ai pensé que peu-être ça venait du fait qu'en local j'ai défini une adresse IP, alors que sur la carte Wifi c'est une adresse IP définie en auto.
Si vous avez une idée je prends car cela reste contraignant pour le travail au quotidien.
Bonne journée.

1 réponse

Messages postés
8554
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
21 juillet 2020
610
Bonjour,

Je pense que c'est ce que vous venez de dire, un pc ne peut pas posséder 2 adresses IP en même temps (comme si tu te trouvais à 2 endroits à la fois !) donc si tu veux l'un il faut retirer l'autre. Ce que tu peux faire c'est affecter la même adresse IP qu'importe le moyen de communication. Comme ça que ce soit en wifi ou ethernet, tu aura la même adresse IP et donc tu pourra tourner sur les 2.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
5
Date d'inscription
vendredi 19 février 2016
Statut
Membre
Dernière intervention
19 février 2016

Bon j'ai essayéet du coup c'est pas possible, j'ai le message d'erreur suivant :"L'adresse IP que vous avez rentré est déjà assignée à la carte Realtek.. sur cet ordinateur.Si la même adresse est assignée aux deux cartes et que les deux deviennent actives, une des deux seulement utilisera cette adresse. Ceci peut engendrer une configuration incorrecte du système."
Du coup j'ai remis la carte Wifi en adresse auto. Par contre je me suis aperçu que je n'avais pas mis d'adresse IP en Ethernet, ça à l'air de mieux fonctionner. On va continuer comme ça et dans un mois on aura la fibre j'espère que nous n'aurons plus ces problèmes.
Merci pour votre aide.
Messages postés
8554
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
21 juillet 2020
610
Si l'adresse IP n'était pas en ethernet, elle était en quoi?
Messages postés
5
Date d'inscription
vendredi 19 février 2016
Statut
Membre
Dernière intervention
19 février 2016

Je voulais dire que sur la connexion au réseau local et sur la connexion au réseau sans fil, les adresses IP étaient fixées automatiquement. J'ai fixé l'adresse IP en connexion au réseau local et j'ai laissé en auto sur la connexion Wifi.
Messages postés
8554
Date d'inscription
lundi 21 décembre 2015
Statut
Membre
Dernière intervention
21 juillet 2020
610
Ok, essayez comme ça mais normalement il ne devrai plus y avoir de problème.
pensez à marquer le sujet comme résolu :)
Messages postés
5
Date d'inscription
vendredi 19 février 2016
Statut
Membre
Dernière intervention
19 février 2016

Ok merci pour les conseils.