Les sites internet ont changés de police d'écriture !

Résolu/Fermé
ctx54
Messages postés
56
Date d'inscription
mercredi 13 janvier 2016
Statut
Membre
Dernière intervention
29 novembre 2016
- Modifié par ctx54 le 15/02/2016 à 14:01
darkleopard
Messages postés
7658
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
9 juin 2021
- 16 févr. 2016 à 21:01
Bonjour,

Depuis peu de temps, sur certains sites Internet comme Google et même sur CCM la police d'écriture a changée et est presque illisible !






C'est pareil sur tous les navigateurs :
- Microsoft Edge
- Internet Explorer
- Mozilla Firefox

Est-ce que quelqu'un pourrait m'aider s.v.p. ?

J'ai besoin d'aide sur ces forums : "AllShare Pc Software" et "Connexion impossible à l'application Xbox" Pourriez-vous m'aider s.v.p. ?
ctx54

3 réponses

darkleopard
Messages postés
7658
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
9 juin 2021
1 153
15 févr. 2016 à 14:07
Hello.
ha non l'écriture a pas changé, enfin je veux dire que c'est toi qui a un vilain bug...
T'as mis récemment à jour ta carte graphique.??

D'ailleurs marque et modèle du pc stp.!?!?
0
ctx54
Messages postés
56
Date d'inscription
mercredi 13 janvier 2016
Statut
Membre
Dernière intervention
29 novembre 2016
11
15 févr. 2016 à 14:26
Bonjour,

Merci d'avoir répondu aussi rapidement.

Je ne l'ai pas mise à jour.

Packard Bell imedia S1800 - Mémoire RAM 4,00 Go





0
darkleopard
Messages postés
7658
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
9 juin 2021
1 153
15 févr. 2016 à 14:53
Alors mets la à jour, passe par le site de Packard Bell, voir si y a un driver disponible.
Sinon fais une détection via le site driverscloud, et si t'as un pilote pour ta nvidia, télécharge le et installe le.
Et redémarre le pc après.

On verra si y a un changement.

Le problème de police est présent en dehors des navigateurs.??
Sur word par exemple ou le bloc note, ou l'explorateur de fichiers.?!?!
0
ctx54
Messages postés
56
Date d'inscription
mercredi 13 janvier 2016
Statut
Membre
Dernière intervention
29 novembre 2016
11
15 févr. 2016 à 18:48
Ce n'est que dans les navigateurs.
0
darkleopard
Messages postés
7658
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
9 juin 2021
1 153 > ctx54
Messages postés
56
Date d'inscription
mercredi 13 janvier 2016
Statut
Membre
Dernière intervention
29 novembre 2016

15 févr. 2016 à 18:56
Ok donc mets à jour ta carte graphique via le site Packard Bell et si rien, passe par le site driverscloud.
Installe le pilote nvidia, et redémarre la machine..
0
ctx54
Messages postés
56
Date d'inscription
mercredi 13 janvier 2016
Statut
Membre
Dernière intervention
29 novembre 2016
11
16 févr. 2016 à 09:48
J'ai fait ce que tu m'as dit mais c'est toujours pareil mais il y a aussi certains programmes qui ont changé d'écriture !
0
darkleopard
Messages postés
7658
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
9 juin 2021
1 153 > ctx54
Messages postés
56
Date d'inscription
mercredi 13 janvier 2016
Statut
Membre
Dernière intervention
29 novembre 2016

16 févr. 2016 à 10:23
t'as essayé de changer la résolution de l'écran, de la mettre en automatique via les paramètres du panneau de configuration Windows et Nvidia.???
0
ctx54
Messages postés
56
Date d'inscription
mercredi 13 janvier 2016
Statut
Membre
Dernière intervention
29 novembre 2016
11
16 févr. 2016 à 15:38
Bonjour,

J'ai résolu mon problème :

J'avais installé un pack de police (Megafonts 3.6) sur mon ordinateur.
Je suis allé dans le dossier "Fonts" avec 7zip, j'ai trié les polices par date de modification et je les ais supprimer.

Les polices :
- Jungle LIFE
- Matura MT script Capitals
- savatage
Je ne pouvais pas les supprimer car un message s'affichait :
Impossible de supprimer car ces fichiers sont ouverts dans Microsoft Edge !

Merci quand même darkleopard.
0
darkleopard
Messages postés
7658
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
9 juin 2021
1 153
16 févr. 2016 à 21:01
hello.

haaa ceci explique cela ^^
fallait y préciser que t'avais installé un pack de police, je pensais vraiment que ça venait de ta carte graphique.

au plaisir.
Bonne navigation.

@++
0