Installation de W10, impossible de booter sur UEFI Hard Disk

Fermé
NoDuNT Messages postés 4 Date d'inscription lundi 18 janvier 2016 Statut Membre Dernière intervention 22 janvier 2016 - 21 janv. 2016 à 16:27
NoDuNT Messages postés 4 Date d'inscription lundi 18 janvier 2016 Statut Membre Dernière intervention 22 janvier 2016 - 22 janv. 2016 à 15:39
Bonjour,

Avant de faire cette nouvelle installation j'étais déjà sur Windows 10 mais mon OS était une version mise à jour de Windows 7, puis de Windows 8. Je n'avais aucun problème mais je voulais faire une installation totalement fraîche de Windows 10.

J'ai donc décidé de formater mon SSD sur lequel était installé mon OS. J'ai d'abord dû convertir manuellement mon SSD en GPT pour pouvoir installer W10 car il ne pouvait pas le faire manuellement. J'ai ensuite créé 2 partitions sur mon disque avant d'installer W10 sur l'une d'elle (j'expose ces 2 choses même si je ne sais pas si cela peut aider à comprendre le problème)

L'installation en elle-même s'est faite sans problème, mais c'est au moment du boot que j'ai eu un souci : en effet je ne peux pas boot sur le mode "UEFI Hard Disk", quand je sélectionne ce mode cela m'amène sur un écran EFI Shell avec un message "device mapping table" (https://imgur.com/BwXKgEE
Pour pouvoir faire booter Windows j'ai besoin de choisir l'option "Windows boot Manager" (https://imgur.com/zKrSn1e dans la catégorie "UEFI Hard Disk Drive BBS Priorities" de mon BIOS (https://imgur.com/LpEK5vB Et avec cette option je peux boot mais je n'ai pas l'animation normale de démarrage de Windows 10 (Comme si l'animation de démarrage et le logo de ma carte mère avaient fusionné). Ceci dit après ça tout se passe bien et le système tourne normalement. Mais pour moi cette façon de boot n'est pas normale et je me dis que cela pourrait me causer des soucis.

J'ai essayé plusieurs fois de réinstaller W10 mais j'ai à chaque fois rencontrer le même problème.

Quelqu'un pourrait-il m'éclairer ? Merci d'avance !

Autre info : si j'essaye de boot sur le mode "Hard Disk: Samsung SSD 840 PRO" (mon SSD) j'ai un message "Reboot and select proper boot device"

Un screen de mes partitions : https://imgur.com/VJdyniY (avec MiniTool Partition Wizard)

Specs :
W10
SSD Samsung 840 Pro
MSI Z97 Gaming 5
Intel i7 4790k
MSI GTX970
A voir également:

1 réponse

phil2k Messages postés 10854 Date d'inscription lundi 28 octobre 2013 Statut Contributeur Dernière intervention 24 janvier 2023 2 322
21 janv. 2016 à 16:54
Bonjour

Le mode de boot sur "Windows Boot Manager" est le mode normal de démarrage.
C'est celui-ci qu'il faut utiliser.

maintenant, je ne comprends pas trop cette histoire d'animation ....
6
NoDuNT Messages postés 4 Date d'inscription lundi 18 janvier 2016 Statut Membre Dernière intervention 22 janvier 2016
21 janv. 2016 à 17:11
Bonjour, et merci de votre réponse !

Est-ce vraiment le mode normal ? Je n'avais pas cette option d'activer sur mon ancienne installation de W10, c'est pour ça que ça me semble étrange.

Quant à l'animation, voici un GIF pour que ce soit plus clair ^^ : https://imgur.com/LXUV5By
Le screen avec le nom de l'utilisateur disparaît juste après être apparu et j'arrive sur le bureau.
0
phil2k Messages postés 10854 Date d'inscription lundi 28 octobre 2013 Statut Contributeur Dernière intervention 24 janvier 2023 2 322
21 janv. 2016 à 18:32
Rassurez moi , il ne le fait qu'une fois ?
la , on dirait qu'il reboute sans arret ..
Dans le Bios , désactivez l'affichage du logo ou splash screen , pour voir .....
0
NoDuNT Messages postés 4 Date d'inscription lundi 18 janvier 2016 Statut Membre Dernière intervention 22 janvier 2016
21 janv. 2016 à 19:06
Oui oui il ne le fait qu'une fois, c'est sans doute le GIF coupé un peu court sur la fin qui donne cette impression. L'écran bleu de l'utilisateur ne reste même pas une seconde et j'arrive ensuite directement sur le bureau.

Effectivement quand je désactive le logo plein écran l'animation s'affiche normalement avec le logo de Windows 10.

Donc c'est tout à fait normal de ne pas pouvoir booter directement sur UEFI Hard Disk sans l'option Windows Boot Manager ?
Idem pour le mode Hard Disk qui ne boote pas ?
0
phil2k Messages postés 10854 Date d'inscription lundi 28 octobre 2013 Statut Contributeur Dernière intervention 24 janvier 2023 2 322
22 janv. 2016 à 09:33
Le fait de bouter sur Windows Boot Manager est une fonctionnalité du bios UEFI .
Il utilise les partitions cachées du disque dur , pour démarrer plus vite ...
C'est le mode de démarrage "normal" .

Pour bouter sur un disque non-GPT , il faudrait choisir hard disk .
UEFI hard disk , ca doit etre , je suppose, un disk GPT non windows ..
Tous les bios n'ont pas ces options ...
0
NoDuNT Messages postés 4 Date d'inscription lundi 18 janvier 2016 Statut Membre Dernière intervention 22 janvier 2016
22 janv. 2016 à 15:39
D'accord c'est noté ! Merci pour vos réponses
0