The following channel did not pass cpu memory test [Fermé]

Signaler
Messages postés
2
Date d'inscription
samedi 16 janvier 2016
Statut
Membre
Dernière intervention
16 janvier 2016
-
Messages postés
32725
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
27 janvier 2021
-
Bonjour,

Je viens de faire les soldes chez TopAchat et j'ai commandé une carte mère ASROCK B85 PRO4 du Kingston DDR3 2 x 4go en 1333mhz un I5 4660 3.2 ghz , et une R9 380 4GO de chez Sapphire.

Bon, colis reçus en très bon état, je monte mon PC minutieusement l'allume, et là BOUM le speaker commence à gueler : 4 bips : problème mémoire RAM. L'écran s'allume et affiche :

the following channel did not pass cpu memory test,
et me dit en gros d'enlever puis de remettre la barrette qui setrouve en B1.
Donc le l'enlève puis la remet j'entends le petit CLIP et là toujours pareil.
Donc je teste la barrette 1 toute seule , et là ça marche.
Mais quand je met ma barrette 2 toute seule bas là y a rien.
Bizarre.
Quand je les met en dual channel dans le bios il dis que y a que une barrette mais dans la config de la RAM, il détecte que sur le B1 y a une barrette(667mhz) donc normal puisque 667 x 2 ça fait 1333mhz.

Merci d'avance.

1 réponse

Messages postés
32725
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
27 janvier 2021
3 562
A première vue, il semble que l'une des barrettes est défectueuse. Il faut vite faire un échange.
Messages postés
2
Date d'inscription
samedi 16 janvier 2016
Statut
Membre
Dernière intervention
16 janvier 2016

ok tu es sur parce que la barrette est comme même reconnue par le BIOS ?
Messages postés
32725
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
27 janvier 2021
3 562
Tu n'as pas dit qu'elle était reconnue dans le BIOS. A-tu essayé la barrette 2 toute seule sur le slot B1 pour voir si le système fonctionne ou pas? Si elle fonctionne, il faudrait envisager que c'est la CM qui a un problème.