Somme de colonne conditionnée par critère d'une autre colonne [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
lundi 11 janvier 2016
Statut
Membre
Dernière intervention
11 janvier 2016
-
Messages postés
3
Date d'inscription
lundi 11 janvier 2016
Statut
Membre
Dernière intervention
11 janvier 2016
-
Bonjour à toutes et à tous,

J'utilise Excel 2010 et je vous expose ci-dessous mon interrogation :

Dans la colonne A j'ai trois types de critères invariables : "1", "2" ou "3".

Dans la colonne B j'ai une liste de chiffres variables.

Dans une cellule indépendante des colonnes A et B, je souhaite faire la somme des chiffres de la colonne B mais uniquement pour les lignes ayant "2" sur la colonne A (excluant donc les lignes avec la valeur "1" et "3" dans la colonne A).

Est-ce possible ? Je n'arrive pas à trouver la bonne formule. Merci d'avance pour vos réponses et bonne journée !

2 réponses

Messages postés
575
Date d'inscription
vendredi 11 juillet 2014
Statut
Membre
Dernière intervention
30 mars 2016
19
Bonjour, tu peux mettre dans ta cellule de calcul :

=SOMME.SI.ENS(B:B;A:A;2)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
lundi 11 janvier 2016
Statut
Membre
Dernière intervention
11 janvier 2016

merci :)
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
489
Bonjour,

Essaie avec une formule du type
=SOMME.SI(A2:A100;2;B2:B100)

A+
Messages postés
3
Date d'inscription
lundi 11 janvier 2016
Statut
Membre
Dernière intervention
11 janvier 2016

Très bien merci :)