Affichage sur plusieurs cellules à partir liste déroulante

[Résolu/Fermé]
Signaler
-
 Utilisateur anonyme -
Bonsoir,
Je souhaite afficher les trois noms des profs de la classe correspondante dans les cellules bleues à partir d'un choix dans une liste déroulante (sur A2)
Par avance merci du temps que vous prendrez afin de m'aider.
Cordialement.
https://www.cjoint.com/c/ELqsObpPrZj

3 réponses

Messages postés
10151
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
18 octobre 2021
2 231
Bonjour

Un exemple
http://www.cjoint.com/c/ELqs7NLp31H

Cdlmnt
Messages postés
26229
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 octobre 2021
6 087
Bonjour

la formule en A13:

=SIERREUR(RECHERCHEH(A2;H7:J11;3;0);"")

en C13

=SIERREUR(RECHERCHEH(A2;H7:J11;>4;0);"")

en F13

=SIERREUR(RECHERCHEH(A2;H7:J11;5;0);"")


crdlmnt

Impressionnant...

Un grand merci à Toi ccm81 et grand merci à tous ceux qui participent, en fonction de leurs connaissances à ce forum.
merci