Comment insérer un menu déroulant + un texte en bas de page [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
mardi 29 septembre 2015
Statut
Membre
Dernière intervention
12 septembre 2016
-
Messages postés
4
Date d'inscription
mardi 29 septembre 2015
Statut
Membre
Dernière intervention
12 septembre 2016
-
Bonjour à tous

Je suis en création d'entreprise et j'ai décidé de faire moi même mon modèle de base pour Devis/facture, que je fais et personnalise sur OPEN OFFICE CALC (OpenOffice.org 3.4.1)...

J'ai trouvé comment faire des menus déroulant (données,validité,critères,liste...) pour choisir par exemple devis ou facture rapidement, ou insérer la date du jour, etc...

J'aimerai pouvoir insérer en bas de page les mentions "date et signature pour acceptation" quand dans le menu je met devis ou alors "paiement le xxxxxxx" quand je met dans le menu facture, que ça ce fasse automatiquement...

J'ai pas trop de connaissance dans le logiciel et si quelqu'un pouvait m'indiquer comment faire, j'en serai très reconnaissant? merci d'avance ;)

Vincent

2 réponses

Messages postés
2153
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
19 octobre 2020
853
Bonjour
Si le choix est par exemple en C11
=SI(C11="Devis";"Date et signature pour acceptation";"---")

Si besoin d'un autre texte remplacer les --- par le texte utile
Messages postés
4
Date d'inscription
mardi 29 septembre 2015
Statut
Membre
Dernière intervention
12 septembre 2016

merci ;)
Messages postés
4
Date d'inscription
mardi 29 septembre 2015
Statut
Membre
Dernière intervention
12 septembre 2016

Un grand merci Yclik ça marche super ;).


Et en imaginant que dans le même genre avec un menu déroulant je veux écrire la date de la facture + 30jours (EXEMPLE:=SI(C11="A régler le:";"Date+30jours";"---")

Comment écrire ce date + 30jours, pour avoir une date = à la date du devis + 30jours, est-ce possible? J'ai déjà une date qui se met sur mes devis et factures mais si je le met à la place de "date + 30jours" ça ne me met pas par exemple "24/11/2015" mais "B13" :((
Messages postés
2153
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
19 octobre 2020
853
bonsoir
si date en C9, A régler en C11; formule en D11
=SI(C11="A régler";MOIS.DECALER(C9;1);"--")
mettre D11 au format date
Messages postés
4
Date d'inscription
mardi 29 septembre 2015
Statut
Membre
Dernière intervention
12 septembre 2016
>
Messages postés
2153
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
19 octobre 2020

Un grand merci, ça fonctionne à merveille :))