Fonction si à 3 conditions pour calcul intérêts progressifs

[Fermé]
Signaler
-
Messages postés
2720
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
25 octobre 2021
-
Bonjour, vous cherchez une formule de calcul pour verifier les intérêts des comptes sur livret avec taux progressif :

si A1 < 10 000 euros. le taux est de 1,40%
si A1 est compris entre 10 000 et 50 000, le taux est de 1,60%
si A1 > 50 000 le taux est de 1,80%

en supposant que le nombre d'entrée est dans la case A1, voici la solution:

=SI(A1>=50000;"nbre-49999*1,80%";SI(ET(A1>=10000;A1<=50000);"nbre-9999*1,60%";"nbre*1,40%"))

Merci à la communauté !!!!!

1 réponse

Messages postés
2720
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
25 octobre 2021
1 685
Bonjour,

C'est une question ou vous apportez une réponse a quelque chose?