Un coup de main...

Fermé
Moonie46
Messages postés
3
Date d'inscription
samedi 14 novembre 2015
Statut
Membre
Dernière intervention
15 novembre 2015
- 14 nov. 2015 à 21:03
 Moonie46 - 17 nov. 2015 à 01:19
Bonsoir,
Je dois faire pour la clôture des comptes d'une association par Excel un tableau pour le journal d'achats (classe 6).
En mode paysage, je dois mettre 20 colonnes dans un format 21x29.7, j'ai réduit à la police 8. Lorsque je rentre la formule SOMME(et que j'additionne chacune d'elles), cela bloque à la 16ème.
Auriez vous une idée, je vous mets le tableau que j'ai fait pour la compta de mon association où je suis trésorière en exemple.
Merci de m'aider. Je vous avoue ne plus savoir que faire n'étant pas une pro d'Excel. Moonie

5 réponses

jordane45
Messages postés
35709
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
24 juin 2022
4 193
14 nov. 2015 à 21:05
Bonjour,

De quelle façon as tu écrit ta fonction SOMME ?
Car quand je lis :

Lorsque je rentre la formule SOMME(et que j'additionne chacune d'elles)

j'ai peur que tu n'aies pas correctement utilisé cette fonction...


0
via55
Messages postés
13679
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
24 juin 2022
2 426
14 nov. 2015 à 21:21
Bonsoir Moonie

Pour pouvoir t'aider efficacement au lieu d'une image il faut une exemple de ton fichier avec les formules que tu as rentré
Exemple à poster sur cjoint.com, faire créer un lien, le copier et revenir le coller ici dans ton prochain message

Cdlmnt
Via
0
Moonie46
Messages postés
3
Date d'inscription
samedi 14 novembre 2015
Statut
Membre
Dernière intervention
15 novembre 2015

15 nov. 2015 à 01:13
Bonsoir, Jordane,
Je te réponds comme à Via concernant les formules que je rentre.
Voici, la formule que j'ai déjà rentrée et qui fonctionne très bien depuis plusieurs années :
=SOMME(E5+F5+G5+H5+I5+J5+K5+L5) =SOMME(E6+F6+G6+H6+I6+J6+K6+L6) et ainsi de suite...
Mais ce tableau ne comporte que13 colonnes et seulement les 9 dernières colonnes ont des formules puisqu'elles correspondent aux écritures que je passe.
Mais, il me faut inclure 11 colonnes supplémentaires, ce que j'ai fait. Sur le même tableau j'ai réduit les colonnes pour obtenir in fine 20 colonnes. La formule débute en E5 jusqu'en T5. Tout fonctionne jusqu'en P5, mais dès que sélectionne la cellule Q5, il refuse le + et affiche ceci :
=W8=SOMME(E5+F5+G5+H5+I5+J5+K5+L5+M5+N5+O5+P5+
A quoi correspond ce =W8 qui se place devant ? Mystère !!!!
Soit la réduction des colonnes interfèrent avec les calculs, il y a peut-être une largeur à ne pas dépasser. La largeur de la cellule = 5.43. Là, je t'avoue que je perds pieds...
Je ne sais pas si tu comprends mon charabia, j'ai essayé d'être clair dans mes explications.
Dis-moi si tu as besoin d'autres infos.
Merci, bien cordialement.
Moonie
0
jordane45
Messages postés
35709
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
24 juin 2022
4 193
15 nov. 2015 à 01:15
C'est bien ce que je pensais ...
Pour utiliser la fonction SOMME ... tu ne dois pas y mettre de "+" !

Ta formule pourrait plus simplement s'écrire :

=SOMME(E5:P5)


0
Moonie46
Messages postés
3
Date d'inscription
samedi 14 novembre 2015
Statut
Membre
Dernière intervention
15 novembre 2015

15 nov. 2015 à 01:31
T'es un ange tombé du ciel... cela marche...
Peux-tu m'expliquer car je constate que tu n'as pas mis =SOMME(E5:T5) pourquoi ?
Excel, j'ai appris toute seule alors, c'est vrai que les formules, je ne gère pas vraiment. As-tu des astuces ou des conseils à me donner ?
En tout cas merci, merci, je vais pouvoir établir mon journal d'achats pour clôturer les comptes de l'exercice 2014 de cette association.
Trop cool, belle soirée et beau dimanche à toi.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Raymond PENTIER
Messages postés
56272
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
25 juin 2022
17 222
15 nov. 2015 à 02:21
Bonjour, Moonie46.

Il est très périlleux, et en tout cas très long, d'apprendre toute seule Excel depuis le B-A-BA ...
Je te recommande vivement de suivre une initiation, soit dans un centre de formation, soit dans une association, soit avec des parents ou des amis.

Des astuces et des conseils, nous en aurions à t'en donner des centaines ! Ce n'est pas possible de le faire ici d'un seul bloc.
Néanmoins voici une première explication :
Un tableur permet de faire des opérations de type scolaire, comme
=E5+F5+G5+H5+I5+J5+K5+L5
---> ; veut dire et
ou d'utiliser des fonctions, comme
=SOMME(E5;F5;G5;H5;I5;J5;K5;L5)
mais cette méthode n'est nécessaire que pour des cellules non contiguës
=SOMME(E5;G7;J12;P4)
et dans ton cas, il suffit d'utiliser ce que jordane45 t'a indiqué
=SOMME(E5:L5)
---> : veut dire jusqu'à

Cordialement.
0
Merci Raymond,
Effectivement, il serait plus sage de trouver des personnes qui gèrent bien Excel...
Oui, je comprends fort bien et déjà l'aide que chacun m'a apportée est déjà porteur puisque j'ai pu établir mon fameux tableau comptable et finaliser la clôture des comptes de cette association.
Ici, cela parait difficile, mais bon rien n'est impossible.
Je note quand même tes conseils.
Cordialement.
0