Clavier et touchpad asus code 19 [Fermé]

Signaler
-
Messages postés
44124
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
24 juillet 2021
-
Bonjour, bonsoir
Depuis maintenant 1 semaine, le touchpad et le clavier de mon asus (g56jr) sont inactifs, et un message d'erreur de registre (code 19) apparaît pour les deux lorsque je vais dans le gestionnaire de périphériques. Il me semble que cette desactivation est apparue lorsque j'ai essayé de lancer le logiciel "logitech option"afin de configurer ma souris. (Le logiciel ne s'est d'ailleurs jamais rouvert après la première utilisation). J'ai donc fait une mise à jour de pilotes, réinstaller les pilotes, rien à faire la bête ne veut rien savoir... J'ai donc emmené mon ordinateur chez un réparateur qui s'est aussi penché sur le cas des drivers, sans réussite lui aussi. Il a même été fouillé dans le registre et dans le bios afin de corriger le problème, mais rien à y faire, au redémarrage, le clavier et le touchpad ne montrent aucun signes d'activité, et je suis obligé de faire apparaître le clavier visuel pour rentrer le mot de passe....
Voilà le problème ! Donc si quelqu'un a une solution qui pourrait résoudre le problème (sans doute lié au logiciel "logitech option") et m'éviter de rebooter mon ordi, je suis évidemment preneur :)
en espérant que l'un de vous à LA solution je vous souhaite à tous une bonne soirée
Amicalement
Nicolas
A voir également:

7 réponses

Messages postés
44124
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
24 juillet 2021
5 191
salut

ton pc est sous quel OS?

@+
Bonsoir billmaxime,
Mon pc tourne sous Windows 8
Messages postés
44124
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
24 juillet 2021
5 191
re

regarde l'erreur du code 19 sur cette page

https://support.microsoft.com/fr-fr/help/310123/error-codes-in-device-manager-in-windows#bookmark-19

procède "au remède " de la page, et si ça ne fonctionne pas, fais ceci:

clique droit sur le bouton "acceuil"

choisis "invite de commande admin"

dans la fenêtre qui s'ouvre, tape RSTRIU.EXE et clique sur "enter"

choisis 1 point de restauration a 1 date d'avant ton problème et lance la restauration

laisse bosser le pc, au final il te dira que la restauration s'est bien réalisée

dis moi ce que ça donne

@+
Seul problème il ne me propose qu'une date, qui est après la survenue du problème...
Oui, j'ai tenté la desinstallation et réinstallation des pilotes. Mais rien à faire, le technicien est même allé faire quelques manipulations en plus. Et pour le redémarrage avec la dernier bonne configuration connue, impossible d'accéder, la touche f8 ne fonctionne pas au démarrage... J'avais déjà consulté cette page mais sans succès...
Messages postés
44124
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
24 juillet 2021
5 191
re

Seul problème il ne me propose qu'une date, qui est après la survenue du problème...

ok, et tu as tenté la 1er solution?

https://support.microsoft.com/fr-fr/help/310123/error-codes-in-device-manager-in-windows#bookmark-19

@+
Messages postés
44124
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
24 juillet 2021
5 191
re

redémarre le pc et maintien la touche MAJ/SHIFT enfoncée



ça devrait te proposer "options avancées"

si ça ne fonctionne pas, redémarre le pc et appuies simultanément sur les touches

SHIFT
+ (plus)
f8

ça devrait te proposer "options avancées"

dis moi ce que ça donne

@+
Rien à faire, je reste enfoncé du début à la fin mais c'est l'écran d'accueil qui fini par s'afficher. A croire que le touches sont inactives dès le redémarrage
Messages postés
44124
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
24 juillet 2021
5 191
re

pour les 2 manipulations?

@+
Ouaip, je redémarre, des que lecran devient noir j'enfonce les touches mais rien ne se passe sur les deux manip...
Messages postés
44124
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
24 juillet 2021
5 191
re

Ouaip, je redémarre, des que lecran devient noir j'enfonce les touches mais rien ne se passe sur les deux manip...

fait le de suite après avoir lancer le "redémarrage"

@+
Toujours rien. Je désespère....
Messages postés
44124
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
24 juillet 2021
5 191
salut

tu as fait 1 sauvegarde via la partition "recovery" de ton W8?

@+