Formule avec conditions

Fermé
lili03 - 19 oct. 2015 à 09:58
Gyrus
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
- 19 oct. 2015 à 12:05
Bonjour,

Voilà je bûche sur une formule un peu trop complexe pour moi. J'ai donc besoin de vos lumières alors je vous écris ce dont j'ai besoin comme formule :

Le résultat de ma cellule C doit afficher OUI quand cellule A cochée et que cellule B> à cellule D ou quand cellule E cochée et que cellule B > à cellule D

D'avance merci

2 réponses

Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 256
Modifié par Vaucluse le 19/10/2015 à 10:09
Bonjour
et c'est quoi pour vous une cellule cochée?
à vous lire

Errare humanum est, perseverare diabolicum
0
C'est une cellule dans laquelle les utilisateurs doivent mettre un X
0
Gyrus
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
529
19 oct. 2015 à 11:16
Bonjour,

Essaie avec
=SI(ET(OU(A1="x";E1="x");B1>D1);"OUI";"NON")

A+
0
Merci pour la réponse mais j'ai fait une erreur
Si cellule A cochée alors OUI si cellule B > à cellule C, si cellule D cochée alors OUI si cellule B > à cellule E
0
Gyrus
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
529 > lili03
19 oct. 2015 à 12:05
Alors, ...
=SI(OU(ET(A1="x";B1>C1);ET(D1="x";B1>E1));"OUI";"NON")

A+
0