Sommeprod 2 conditions dans même colonne [Fermé]

Signaler
-
Messages postés
25312
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
24 septembre 2020
-
Bonjour,

Je veux faire une somme si les critères suivants sont respectés:
Colonne S = unité mesure
Colonne E = Mois
Colonne C = SYNDICAT OU PRODUCTEUR

ET faire la somme de la colonne T

Comme je fais pour mettre deux conditions à une même colonne?

Voici mon début de formule, il me reste seulement à ajouter SYNDICAT OU PRODUCTEUR

=SOMMEPROD((Détaillée!$S$2:$S$45888="CRD8")*(Détaillée!$E$2:$E$45888=Cumulatif!A4)*(Détaillée!$C$2:$C$45888="SYNDICAT")*(Détaillée!$T$2:$T$45888))

Merci!

1 réponse

Messages postés
25312
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
24 septembre 2020
5 488
Bonjour

=SOMMEPROD((Détaillée!$S$2:$S$45888="CRD8")*(Détaillée!$E$2:$E$45888=Cumulatif!A4)*((Détaillée!$C$2:$C$45888="SYNDICAT")+(Détaillée!$C$2:$C$45888="PRODUCTEUR"))*(Détaillée!$T$2:$T$45888))

placer bien chaque item SYNYDICAT et PRODUCTEUR entre parenthèses: .....*((condition1)+(condition2))*........

crdlmnt

Errare humanum est, perseverare diabolicum