Formule excel ?

Résolu/Fermé
titipuce76300 Messages postés 2 Date d'inscription vendredi 20 mars 2015 Statut Membre Dernière intervention 27 septembre 2015 - Modifié par ^Abel^ le 27/09/2015 à 15:26
titipuce76300 Messages postés 2 Date d'inscription vendredi 20 mars 2015 Statut Membre Dernière intervention 27 septembre 2015 - 27 sept. 2015 à 18:50
Bonjour,

Je travaille sur un tableau excel auquel je doit mettre une formule que je n'arrive pas à réaliser !!!
depuis 3 jours je me prends la tête ...

Donc je vous explique

j'ai 4 colonnes et dans ces 4 colonnes si on obtient 2.5 ou plus dans chacune de ces colonnes c'est ok, sinon pas ok
ET
J'ai une colonne avec une moyenne que si cette colonne(moyenne) est supérieure ou égale à 12 c'est ok, sinon pas ok

mais je dois regrouper ces deux conditions dans une seule formule pour avoir ok ou pas ok dans la colonne finale (car la condition c'est d'avoir minimun 2.5 dans chaque colonne ET d'avoir minimum 12 en moyenne, pour que ce soit OK)

J'espère mettre bien fait comprendre.

Je suis perdue, il me mets souvent le message #valeur

MERCI DE VOTRE AIDE




4 réponses

via55 Messages postés 14417 Date d'inscription mercredi 16 janvier 2013 Statut Membre Dernière intervention 25 mai 2024 2 707
27 sept. 2015 à 15:29
Bonjour

Une possibilité, en supposant les 4 colonnes de B à E et la moyenne en G
=SI(ET(B2>=2,5;C2>=2,5;D2>=2,5;E2>=2,5;G2>=12);"OK";"NOK")

Cdlmnt
Via
0
PHILOU10120 Messages postés 6373 Date d'inscription lundi 16 avril 2012 Statut Contributeur Dernière intervention 17 mai 2024 800
27 sept. 2015 à 15:30
Bonjour

Essayez ceci

=SI(ET(A3=2,5;B3<=2,5;C3>=2,5;D3>=2,5;E3>=12);"ok";"Nok")

les 4 colonnes A, B, C, D pour mini 2.5
et la colonne E pour la moyenne > 12
0
eriiic Messages postés 24575 Date d'inscription mardi 11 septembre 2007 Statut Contributeur Dernière intervention 26 mai 2024 7 218
27 sept. 2015 à 17:05
Bonjour,

ou bien :
=SI(ET(MIN(A2:D2)>=2.5;E2>=12);"ok";"pas ok")

eric
0
titipuce76300 Messages postés 2 Date d'inscription vendredi 20 mars 2015 Statut Membre Dernière intervention 27 septembre 2015
27 sept. 2015 à 18:50
Je ne sais pas comment vous remercier !!!
CA FONTIONNE !!!

Mille merci , vous êtes géniaux !!!
0