Windows 10 instable après clean install

Résolu/Fermé
anthodu01 Messages postés 1391 Date d'inscription lundi 13 avril 2009 Statut Contributeur Dernière intervention 20 mars 2017 - 26 sept. 2015 à 19:46
darkleopard Messages postés 7663 Date d'inscription samedi 27 décembre 2014 Statut Non membre Dernière intervention 9 décembre 2022 - 26 sept. 2015 à 23:23
Bonjour,

Après avoir activé Windows 10, j'ai procédé à une clean install à cause de quelques ralentissements et autres petits problèmes. Seulement voilà, alors que je pensais pouvoir être tranquille pendant un petit moment, je me retrouve avec un ordi complètement buggé.

Le Windows Store ne s'ouvre pas, ainsi que bon nombres d'applications
Windows ne démarre plus dès que j'installe Avast: obligation de faire une restauration pour pouvoir démarrer.

Voilà, si quelqu'un a des solutions, avant que je passe à Linux ou jette l'ordi par la fenêtre, je suis preneur.

Merci d'avance.
A voir également:

2 réponses

Garaga Messages postés 166 Date d'inscription samedi 29 août 2015 Statut Membre Dernière intervention 11 octobre 2015 30
26 sept. 2015 à 19:49
Salut !
Fait une restauration du system d'avant ton clean install
0
anthodu01 Messages postés 1391 Date d'inscription lundi 13 avril 2009 Statut Contributeur Dernière intervention 20 mars 2017 207
26 sept. 2015 à 20:01
Sauf que la clean install a tout effacé.

Il ne me reste que la partition recovery dans mon ancienne installation, et tant qu'à faire j'aimerai éviter d'avoir à l'utiliser.
0
darkleopard Messages postés 7663 Date d'inscription samedi 27 décembre 2014 Statut Non membre Dernière intervention 9 décembre 2022 1 166
26 sept. 2015 à 20:32
salut.
Quand t'as fais ta clean instal, t'as formaté et supprimé tes partitions, ou t'as juste installer w10 sur les partitions déjà existantes.????
Et vire Avast, il va te causer d'autre problème, mets Avira en version gratuite ^^
0
anthodu01 Messages postés 1391 Date d'inscription lundi 13 avril 2009 Statut Contributeur Dernière intervention 20 mars 2017 207
26 sept. 2015 à 20:42
J'ai supprimé les partitions de Windows 10 (précédente installation), et de Linux (en prenant bien soins de virer Grub dans les options de boot. Puis j'ai installé Windows 10 à partir d'une ISO officielle.

Sinon, que reproches-tu à Avast ? Je l'utilise depuis des années et je n'ai jamais eut aucun soucis jusqu'à tout à l'heure.
0
darkleopard Messages postés 7663 Date d'inscription samedi 27 décembre 2014 Statut Non membre Dernière intervention 9 décembre 2022 1 166 > anthodu01 Messages postés 1391 Date d'inscription lundi 13 avril 2009 Statut Contributeur Dernière intervention 20 mars 2017
26 sept. 2015 à 20:47
Ok donc t'as fais une clean instal dans les règles de l'art, comme j'ai fais.
L'iso vient du média création tool pris sur le site de Microsoft.!?!

Ton pc est-il compatible avec w10, d'après ton constructeur.???

Avast depuis les dernières version fait crasher les pc, aussi bien sous 8.1 ou w10.
Des bsod en pagaille, donc méfie toi de pas en être victime aussi...
0
anthodu01 Messages postés 1391 Date d'inscription lundi 13 avril 2009 Statut Contributeur Dernière intervention 20 mars 2017 207
26 sept. 2015 à 20:56
J'étais pas au courant pour les BSOD. Bon et puis un petit changement ne fera pas trop de mal.
Sinon, j'ai refais une petite restauration, et pour les applis, ça semble fonctionner, à voir sur la durée. Pour une clean install ça commence bien ^^
Mais bon, j'ai pas tous les programmes Asus livrés avec le PC, c'est déjà ça de pris.
Et oui, l'ISO provient du média tool de MS.
0
darkleopard Messages postés 7663 Date d'inscription samedi 27 décembre 2014 Statut Non membre Dernière intervention 9 décembre 2022 1 166 > anthodu01 Messages postés 1391 Date d'inscription lundi 13 avril 2009 Statut Contributeur Dernière intervention 20 mars 2017
26 sept. 2015 à 21:06
C'est quand même étonnant qu'avec une clean instal, tu subisse des bugs..!!
T'aura fais ça de façon degueulasse, j'aurai compris mais là c'est pas ton cas..!!

Si la restauration a réparé c'est pas mal, mais comme tu dis, à voir sur la durée maintenant ^^
J'avoue qu'une clean instal qui résout pas les problèmes précédents, ça fait un peu ch*** ;)
0
anthodu01 Messages postés 1391 Date d'inscription lundi 13 avril 2009 Statut Contributeur Dernière intervention 20 mars 2017 207
26 sept. 2015 à 21:16
C'est clair. J'ai faillit m'arracher les cheveux quand j'ai vu qu'il restait des problème.

Bon après, Windows 10 est encore très récent, donc des bugs sont encore présent.

Sinon, j'ai un 2e PC qui tourne sous Windows 7, et vu les bugs que j'ai sur Windows 10, ce PC restera sous Windows 7 encore un bon moment.
0