Créer un planning excel avec dates discontinues [Résolu/Fermé]

Signaler
Messages postés
32
Date d'inscription
jeudi 27 septembre 2012
Statut
Membre
Dernière intervention
12 février 2018
-
 nouche01 -
Bonjour,
Je voudrais créer un planning trimestriel de présence (ligne = dates / colonnes = noms ) pour des séances ayant lieu le mardi, jeudi, samedi (format "mardi 1 septembre"...).
Comment créer une série incrémentée avec ces contraintes pour pouvoir faire une recopie sans problème ?
Merci d'avance

1 réponse

Messages postés
12862
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
26 novembre 2020
2 072
Bonsoir

En supposant le 1er mardi en A3, en A4 mettre la formule :
=SI(JOURSEM(A3;2)<5;A3+2;A3+3)
A étirer ensuite

Cdlmnt
Via
Messages postés
32
Date d'inscription
jeudi 27 septembre 2012
Statut
Membre
Dernière intervention
12 février 2018
11
Super, ça marche !
J'étais bien partie sur si(joursem... mais je n'arrivais pas à trouver la bonne formule.
Merci beaucoup
Messages postés
32
Date d'inscription
jeudi 27 septembre 2012
Statut
Membre
Dernière intervention
12 février 2018
11
Encore une question : a quoi correspond le 2 de (A3;2) et le 5 ?
Messages postés
12862
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
26 novembre 2020
2 072 >
Messages postés
32
Date d'inscription
jeudi 27 septembre 2012
Statut
Membre
Dernière intervention
12 février 2018

Re,

Le 2 est le type de renvoi, il correspond à la semaine commençant le lundi, soit lundi=1, mardi=2 etc
5 correspond donc à vendredi
>
Messages postés
12862
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
26 novembre 2020

Merci beaucoup.