Ne trouve pas le bon driver

Résolu/Fermé
Zakri - 21 sept. 2015 à 23:57
kaneagle Messages postés 85165 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 8 juillet 2024 - 23 sept. 2015 à 12:59
Bonjour,

Pour expliquer rapidement, je viens de formater le PC d'un ami.
Le problème: je ne trouve pas le bon driver pour la carte mère, pour avoir accès a internet et trouver les autres drivers type carte graphique etc.

Type de processeur: AMD athlon 64, 2200MHz(11x200) 3700+
Nom de la carte mère: MSI MS-7168 (NEC OEM)
Chipset de la carte mère: ATI radeon xpress 200/1100/1150, AMD Han

Pour info j'ai fais le diagnostique avec Evrest ultimate edition
J'ai déjà regarder sur le site tous les drivers et plein d'autre je n'es rien trouver qui marche.

Merci a vous
A voir également:

11 réponses

kaneagle Messages postés 85165 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 8 juillet 2024 14 307
22 sept. 2015 à 22:01
Si le SP3 n'est pas installé:
Commence par l'installer --> SP3
Ensuite installe le --> Framework 3.5
Installe --> IE 8

Pour les pilotes, c'est --> ici
kaneagle Messages postés 85165 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 8 juillet 2024 14 307
Modifié par kaneagle le 22/09/2015 à 01:31
Bonjour,

Va dans le gestionnaire des périphériques
S'il y a des alertes, soit des points d'interrogation, etc...
Donne les no. d'identifiant de matériel.
Pour trouver le no. d'identifiant, regarde --> ici
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS

C'est quoi la marque et le no. du modèle exact du pc ?
Possiblement un Packard Bell ?
Sous quel système d'exploitation et en 32 ou 64 bits ?

L'être humain est à son mieux quand les choses sont au pire
bonjour,
merci pour ta réponse rapide.

J'arrive bien a aller dans gestionnaire de périphérique, en points d'interrogation j'ai:
Contrôleur audio multimédia
Contrôleur de bus SM
Contrôleur multimédia
Contrôleur vidéo(compatible vga)
USB device
C'est logique je pense vue qu'il n'y a pas de pilote installer.

En revanche je n'arrive pas a avoir accès au no.d'identifiant.
Les seul onglets que j'ai sont: Générale, Pilote, Ressources et j'ai chercher mais aucun no.

Oui comme tu la deviné ces un Packard Bell 64 bit.

Il reste une étique sur le pc avec marquer dessus.

Nom:DEMAISON
Modèle: IXTREME GOLD
Série: 112856440319
Type: G1

Je n'es rien de plus.
kaneagle Messages postés 85165 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 8 juillet 2024 14 307
22 sept. 2015 à 19:31
Système d'exploitation: XP, vista, windows 7 ou 8 ?

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
J'ai mi windows Xp
Dans la liste des pilotes lequel faut il que je prenne?
Je suis un peux perdu =)
Je viens d'installer le SP3 voici le message d'erreur:

La version du service pack installé sur votre système est antérieur à la version permettant d'appliquer ce correctif logiciel.
Vous devez installer au moins la version 1 du Service pack.
kaneagle Messages postés 85165 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 8 juillet 2024 14 307
23 sept. 2015 à 02:01
Commence par installer le --> SP1
Ensuite, le SP3 etc...
Merci donc la tous est installé sauf les pilotes.
Quel pilotes choisir ? je ne préfère pas prendre n'importe quoi.
Et déjà un grand merci j'ai internet maintenant . =)
J'ai trouvé les pilotes tous marche nickel je ne sais pas comment te remercier. Le soulagement vraiment merci. mission réussie ;)
kaneagle Messages postés 85165 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 8 juillet 2024 14 307
23 sept. 2015 à 12:59
De rien.
Bonne journée.