Y'a pas photo !!! [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
vendredi 28 décembre 2012
Statut
Membre
Dernière intervention
9 juin 2020
-
 Utilisateur anonyme -
Bonjour,

J'ai un petit souci.
Matériel : ordi WINDOWS 7
Appareil photo : sony DSC S70
Je tente désespérément de transférer des photos sur mon ordi.
Je connecte avec le câble adéquate l'appareil photo à l'ordi. J'ouvre l'appareil photo.
Je vais dans périphériques qui affiche bien le SONY mais il me dit qu'il n'y pas de driver... je tente de résoudre le problème automatiquement en demandant à windows de chercher etc etc .. l'ordi ne trouve rien.
Rien à faire il ne reconnaît pas le sony.
Que puis je faire svp. Merci par avance pour votre aide...

3 réponses

Messages postés
28301
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
8 456
Salut
As-tu la possibilité de mettre la carte mémoire de ton apn sur ton ordi?
Cela te permettrait de copier les photos de la carte sur ton ordi sans utiliser le cable


La curiosité sur CCM n'est pas un défaut mais une qualité
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
vendredi 28 décembre 2012
Statut
Membre
Dernière intervention
9 juin 2020

hélas non .. pas trouvé d'orifice adéquat.
J'en déduis donc qu'il serait utile que j'achète un lecteur de carte ?
Messages postés
11029
Date d'inscription
samedi 26 avril 2014
Statut
Membre
Dernière intervention
28 août 2016
2 696
Bonjour,

Si ton pc est récent, il devrait posséder un lecteur de carte.
Utilisateur anonyme
donc 2 possibilités
  • prendre les drivers sur le site de Sony et les installer (c'est gratuit)
  • acheter un lecteur de cartes, ca coute une misère
Messages postés
28301
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
8 456
Pour Lvie
Quelle la marque et le type de ton ordi ?
Salut Voisin
Pas trop souffert de la météo
Amitiés
Utilisateur anonyme
salut transat
non la météo un peu humide (lol) c'est ch*** mais faut faire avec, et la tornade c'était à 20 km donc pas de soucis
amitiés