Conseil pour une formule

Résolu/Fermé
jmb - 30 août 2015 à 12:00
Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 - 30 août 2015 à 13:23
Bonjour,
Je voudrais créer une formule qui donnerait : si la cellule o = k5*N5 SI L5 EST VIDE, MAIS SI L5 est supérieur à 0 alors s'est L5 qui prime et de vient L5*N5.

merci pour vos conseils, je suis débutant sur excel] 2007.



A voir également:

2 réponses

Mike-31 Messages postés 18310 Date d'inscription dimanche 17 février 2008 Statut Contributeur Dernière intervention 29 mars 2024 5 073
30 août 2015 à 12:06
Bonjour,

Pas très clair comme explication, d'après ce que je comprends

=K5*SI(L5>0;L5;N5)
0
Merci pour la réponse.
en fait dans la cellule o je voudrais la somme de N5*K5 OU L5*K5 en fonction de la cellule renseignée, soit N5 ou K5.
j'espère être plus clair.
merci
0
Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 6 394
30 août 2015 à 13:23
Juste une petite inversion, mon ami Mike; normal à 12:06h!!!!!
=N5*(SI(L5>0;L5;K5)
Bien amicalement
0
Gyrus Messages postés 3334 Date d'inscription samedi 20 juillet 2013 Statut Membre Dernière intervention 9 décembre 2016 523
30 août 2015 à 12:37
Bonjour,

J'ai compris différemment :D
=SI(L5<=0;K5*N5;L5*N5)

A+
0
Merci gyrus,
c'est parfait .
à la prochaine
0