écran noire après branchement d'un vidéoprojecteur

Fermé
Thyreus21 Messages postés 4 Date d'inscription mercredi 12 août 2015 Statut Membre Dernière intervention 17 août 2015 - 17 août 2015 à 19:26
 chlomo - 15 nov. 2016 à 19:12
Bonjour,
Tout d'abord j'ai un pc sous window 7 qui est un toshiba satelitte L550-10N. Depuis que j'ai branché un vidéoprojecteur benq dessus je n'ai plus d'affichage sur l'écran (il est noir). Cependant, il a l'air de tourner normalement, en effet les voyants s'allume et le ventilateur tourne. J'ai réussis à le rallumer quelques fois après de multiple démarrage, en rentrant mon mot de passe à l'aveuglette et en tapant des touche comme windows+P et Fn+P. Mais vous pouvez comprendre que cette solution n'est pas viable et parfois je n'arrive pas du tout à l'allumer. Je me demande donc comment résoudre ce problème pour que mon ordinateur puisse se lancer avec un écran normal à tout les coups.
Merci d'avance !!!



3 réponses

dr.pc1 Messages postés 4607 Date d'inscription mercredi 20 juillet 2011 Statut Contributeur Dernière intervention 7 janvier 2021 1 036
Modifié par dr.pc1 le 17/08/2015 à 19:32
Salut,

C'est la touche windows et p puis ensuite le touche flèche haut 3 fois pour sélectionner l'écran du pc.

Éteins le PC puis débranche le câble d'alimentation du PC puis appuye 30 secondes sur le bouton de démarrage du PC puis le-relâche puis rebranche le câble et allume ton PC.

Si ton écran est toujours noir après ça, redémarre en mode sans échec en tapotant f8 au démarrage et faudra rétablir les paramètres d'affichage par défaut.

@+
dr.pc1.
Thyreus21 Messages postés 4 Date d'inscription mercredi 12 août 2015 Statut Membre Dernière intervention 17 août 2015
17 août 2015 à 19:45
Cela ne change rien quand je lance en sans echec d'autant plus que je ne sais pas s'il est vraiment en sans echec vu que vu que je ne vois rien... Sinon comment tu fait pour retablir les paramêtre d'affichage (on ne sais jamais si j'arrive à le rallumer)
0
merci windows +p
ca ma aider a regler mon problem
0