écran noir après chargement de windows 10 sur ASUS X72J

Résolu/Fermé
Signaler
Messages postés
25
Date d'inscription
lundi 27 octobre 2014
Statut
Membre
Dernière intervention
11 septembre 2018
-
Messages postés
2
Date d'inscription
mardi 28 juin 2016
Statut
Membre
Dernière intervention
28 juin 2016
-
Bonjour,
Comme la plus part je viens d'installer windows 10 sur mon portable ASUS X72J à la suite de windows 7 sp1. Ce matin en mettant en fonctionnement, j'ai eu le logo et les billes blanches annonçant le chargement, et ensuite l'écran est resté noir!
Merci de m'aider,
Opus85



4 réponses

Messages postés
1
Date d'inscription
mercredi 5 août 2015
Statut
Membre
Dernière intervention
5 août 2015
11
Bonjour,je viens d'avoir le même problème ces derniers jours après etre passé à Windows 10.
En me connectant en HDMI sur ma tv, l'ordi fonctionne sans problème mais rien sur l'écran du portable... J'ai mis à jour les drivers de la carte graphique AMD HD 6370M mais rien n'y fait.
Aujourd'hui, je me suis aperçu que le problème vient du réglage de la luminosité de l'écran. En dessous d'un certain seuil l'écran s'éteint; au dessus, il "s'allume". Essaie donc avec la touche Fn et le réglage de luminosité sur F6. Ça pourrait marcher.
Cependant ça n'explique pas encore comment régler ce problème concrètement, je pense que des màj seront encore bien nécessaires.
Je vais enfin pouvoir tester Windows 10 avec un écran normal...affaire à suivre. J'espère avoir pu t'aider.
14
Merci pour ce commentaire!!!! il m'a bien aidé, car j'avais le même problème et aucune solution sur le net ne me permettait d'y répondre. J'ai fini par trouver votre post, essayer votre solution sur la luminosité de l'écran, et miracle, cela a marché! Solution toute bête, mais il fallait y penser! Alors Merci beaucoup.
0
Un grand merci NicolasWrm, c'était tout bête
0
Messages postés
24
Date d'inscription
lundi 14 mai 2007
Statut
Membre
Dernière intervention
18 octobre 2016
4
Marche très bien, merci Nicolas
0

UN grand merci, j'étais plus que perdu. Je n'ai aps pensé une minute à la luminosité
0

Nicolas merci cela m'a permis de garder mon x72j, j'étais prêt à le jeter dans le fleuve.
Tu es super,merci,merci et encore merci.
JR de Bruxelles
0
Messages postés
25
Date d'inscription
lundi 27 octobre 2014
Statut
Membre
Dernière intervention
11 septembre 2018
2
Merci aussi à vous, ces indications me seront certainement précieuses dans quelques temps, mais pour l'heure j'ai rétrogradé mon PC en windows 7 car j'en avais un urgent besoin.
Merci encore et peut être à bientôt sur les forums.
Opus85
1
Messages postés
359
Date d'inscription
lundi 19 janvier 2015
Statut
Membre
Dernière intervention
11 février 2017
17
Salut;
j'ai eu le même soucis que j'ai résolu en passant par cette méthode:
1) va sur ce lien et en bas de la page télécharge l'outil pour la version de Windows que tu possèdes https://www.microsoft.com/fr-fr/software-download/windows10
2) Lance l'outil une fois le téléchargement terminé et laisse le faire jusqu'à ce qu'il te demande de faire suivant.
Normalement avec cela ça devrait marché bonne chance.
0
Messages postés
359
Date d'inscription
lundi 19 janvier 2015
Statut
Membre
Dernière intervention
11 février 2017
17
0
Messages postés
25
Date d'inscription
lundi 27 octobre 2014
Statut
Membre
Dernière intervention
11 septembre 2018
2 >
Messages postés
359
Date d'inscription
lundi 19 janvier 2015
Statut
Membre
Dernière intervention
11 février 2017

Merci pour le renseignement, mais comme j'avais un besoin urgent de l'ordi je l'ai rétrogradé en windows 7. Je réessaierai certainement plus tard.
Merci encore pour votre aide précieuse,
Opus85
0
Je pensais avoir envoyé la réponse et les remerciements, en fait il fallait simplement rajouter un peu de luminosité! Merci à tous
0
Messages postés
2
Date d'inscription
mardi 28 juin 2016
Statut
Membre
Dernière intervention
28 juin 2016

deux jours que je cherchais merci pour cette astuce à laquelle je n'avais pas pensé non plus
0