Google Chrome ADBLOCK PLUS Problème...

Fermé
Mika-chan Messages postés 2 Date d'inscription dimanche 26 juillet 2015 Statut Membre Dernière intervention 27 juillet 2015 - 26 juil. 2015 à 20:48
le druide Messages postés 40156 Date d'inscription vendredi 16 avril 2004 Statut Contributeur Dernière intervention 15 octobre 2023 - 27 juil. 2015 à 08:58
Bonjour, j'ai un problème avec mon navigateur Google Chrome depuis que j'ai crée ma nouvelle session sur mon nouveau PC...
Google Chrome était déjà installé, pareil pour les drivers et compagnie. Mais j'ai toujours eu un soucis avec Google Chrome et l'extension Adblock Plus... A chaque démarrage de mon navigateur, l'extension se supprime tout seul... Je ne comprends pas quoi cause ceci... J'ai fais un scan entier de mon PC pour voir si y avait un virus ou autre, donc qui pouvait causer ceci mais rien n'a été trouvé, j'ai également vidé/supprimé la cache et tout de mon navigateur mais cela n'a rien changé, le problème est toujours là... J'aime utiliser l'Adblock Plus vu que ça cache un tas de publicités indésirables, mais devoir le réinstaller à chaque fois que je démarre mon navigateur devient énervant avec le temps...
Je suis assez habituée à Google Chrome et je préférerais ne pas changer de navigateur, ce pourquoi je suis là, et vous demande de l'aide pour empêcher Adblock Plus de se désinstaller automatiquement comme ça...
(J'ai essayé de réinstaller Google Chrome mais il n'est pas dans Programs and Features, j'ai un dossier nommé "Google" dans "Program Files (x86)" mais j'ai préféré ne pas le toucher, au cas où ça pourrait causer plus de soucis...)

Merci d'avance pour votre aide et bonne soirée à tous.
A voir également:

1 réponse

le druide Messages postés 40156 Date d'inscription vendredi 16 avril 2004 Statut Contributeur Dernière intervention 15 octobre 2023 6 603
26 juil. 2015 à 21:39
1
Mika-chan Messages postés 2 Date d'inscription dimanche 26 juillet 2015 Statut Membre Dernière intervention 27 juillet 2015
27 juil. 2015 à 05:11
J'ai essayé, mais malheureusement ça n'a pas marché... Merci quand même :)
0
le druide Messages postés 40156 Date d'inscription vendredi 16 avril 2004 Statut Contributeur Dernière intervention 15 octobre 2023 6 603 > Mika-chan Messages postés 2 Date d'inscription dimanche 26 juillet 2015 Statut Membre Dernière intervention 27 juillet 2015
27 juil. 2015 à 08:58
alors il faut y aller en force.

Supprimes le dossier > C:\Users\utilisateur\AppData\Local\Google

Puis > C:\Program Files (x86)\Google

Ensuite un grand nettoyage avec Ccleaner Nettoyeur puis le Registre.

Après tu redémarres le pc et tu installes Google Chrome
0