Plus de réseau => plus de d'internet sur mon PC fixe. [Résolu/Fermé]

Signaler
-
 mv14bis -
Bonsoir,
Je n'ai plus de connexion réseau sur mon PC vista 32 bit.
Aucun programme installé récemment, pas de mise à jour système.
Ca marchait normal, mon fils ferme youtube (mozilla et depuis plus rien=> la croix rouge qui indique que l'on a plus d'internet)
En principe, ethernet est intégré (carte asus P5K31).
Mon PC est relié par ethernet à la freebox.
J'ai fait le tour des forums, mais rien n'y fait.
J'ai un accès ADSL via une freebox (que j'ai réinitialisée) Le wifi via d'autres PC portables, c'est OK mais rien sur le PC principal.
J'ai vérifié le bios=> OK
Les divers services =>OK
mis a jour le driver lan=>OK
Mais toujours rien.
Quand je fais diagnostiquer et réparer , j'ai : windows ne peut résoudre le problème.
Quelqu'un a t il une idée?
Remarque: dans gestionnaire de périphérique/carte réseau, je ne vois rien à part apple mobile device ethernet. Je pense que ce truc à plutôt à voir avec une instal pour un ipod touch)
Es ce normal que je ne vois rien sachant que la carte réseau est sans doute intégrée à la carte mère? Je ne me souviens plus si quand ca marchait, on voyait ici quelque chose.
Je n'ai pas tenté une réinstal via un CD free que je doit avoir dans un coin car j'ai peur de flinguer le wifi qui marche sur mon portable s'il commence par tout d'installer sans pouvoir installer correctement s'il y a un problème sur mon PC)
Merci.

9 réponses

Bonsoir,
Avez vous tester de brancher un PC portable en RJ45 (via le câble) et en désactivant le WiFi ?
Sinon bizarre quand dans le gestionnaire de périphérique il ne voit plus la carte réseau.
Faite windows+R et taper cmd puis Entrée.
Taper ping 127.0.0.1 et entrée.
Le câble RJ45 est correctement branché ?
Les lumières du port RJ45 sont-elle allumé ?
bonsoir,
J'ai fait les tests.
PC portable sans wifi+ RJ45 = ça marche. Donc le problème ne vient pas de la freebox, ni du cable ethernet.
Question lumière, il me semble qu'elle est éteinte sur mon portable tout en surfant sur le net alors qu'il y a une lumière orange continue quand le cable est branché au PC fixe quand il n'a plus de connexion. Je regarderai ce que ça donne quand j'ai la connexion les premières minutes d'un démarrage "à froid".
Le test ping sur le PC fixe me parait OK même quand cela ne marche pas!!!
J'ai exactement ça:
ping avec 32 octets de données
Réponse de 127.0.0.1 : octets = 32 temps < 1 ms TTL = 128
Réponse de 127.0.0.1 : octets = 32 temps < 1 ms TTL = 128
Réponse de 127.0.0.1 : octets = 32 temps < 1 ms TTL = 128
Réponse de 127.0.0.1 : octets = 32 temps < 1 ms TTL = 128
Ping statistiques pour 127.0.0.1 : paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0 %), approximative des boucles en millisecondes : Minimum = 0ms, Maximum = 0ms, moyenne = 0ms
Je ne sais plus que penser. Si ping OK alors carte réseau OK ?
Bonjour,
Merci de votre réponse. Je vais faire vos tests dans la journée.
Juste les nouvelles du jour: ce matin au premier démarrage : boule bleue et non croix rouge sur l'icône de connexion internet!! Je me dis soit toutes les manips que j'avais faites ont résolu le problème soit cela venait de la freebox et c'est résolu ce matin.
Sauf que ça a marché quelques minutes et plus rien!!
Mon idée:
problème matériel? surchauffe de la carte : ça marche à froid seulement? bof?
remarques: aux démarrages suivants : pas de connexion.
Je vais laisser refroidir le PC pour voir dans quelques heures si ma théorie tient la route.
A suivre.
La suite: ce midi, j'allume mon PC et comme ce matin, j'ai internet pendant 3 mn puis plus rien.
Entre temps, j'ai eu le temps de constater que je voyais la carte réseau donc j'ai recherché le driver et je l'ai mis à jour.
La situation: maintenant je vois realteck PCIe GDE Familly Controller dans les cartes réseaux (état = ce périphérique marche correctement) mais la connexion se coupe au bout de 3mn.
Je commence à avoir des doutes sur la carte réseau. Je vais ouvrir l'UC pour voir si elle est réellement intégrée ou pas.
Je ne perds pas de vue que j'ai les tests de darlaive à faire mais je ne suis pas dispo toute la journée.
A suivre.
Bonjour,
Ah mon avis la carte réseau est intégré.
Ca m'étonnerais que ce soit à cause d'une surchauffe que la carte se coupe.
Si elle apparait dans le gestionnaire de périphérique c'est déjà ça.
Je pense aussi qu'elle doit être HS ou pas loin.
Faite mes tests quand vous pourrez histoire d'en savoir plus.
Vérifier les lumières du port RJ45 quand la connexion Internet fonctionne et quand elle ne fonctionne pas.
Quand elle ne fonctionne pas, vérifier que les lumières sont allumé sur la Freebox s'il y en a.
Bonsoir,
Il y a normalement une lumière orange fixe et une lumière verte clignotante. Est ce que la lumière verte est allumé quand il y a une connexion et pas de connexion ?
Sinon non, si le Ping est OK c'est pas forcément que la carte réseau est OK.
Dans ce cas ça veut dire qu'au moins la partie logiciel fonctionne.
Quand vous n'aurez pas de connexion, rouvrez l'Invite de commande et taper : ping 192.168.1.1 (l'adresse du routeur ou passerelle) puis taper après ipconfig /all et ne prenez que ce qui concerne la carte réseau.
Quand vous n'aurez plus de connexion, essayer de faire un ping sur un autre PC : ipconfig sur l'autre PC pour avoir son adresse IP.
Quand pas de connexion, je ne vois pas de lumière verte (je regarderai demain, à froid pour voir ce que cela donne quand la connexion est là).
pour les pings, mon portable wifi 192.168.0.12, ma passerelle 192.168.0.254.
du portable , ping passerelle OK, ping 127.0.0.1 OK, par contre du PC fixe ping pc portable 192.168.0.12 KO et ping passerelle KO.
Lors de l'ipconfig/all du pC fixe , j'ai :statut Média déconnecté, DHCP activé oui, et configuration automatique activé oui.
OK, donc il arrive même pas à pinguer un autre PC ou la passerelle.
Quand il n'y a pas de connexion, l'IP du PC commence t'elle par 169 ?
Si oui tenter de lui donner une adresse IP fixe au lieu d'une adresse IP dynamique.
Là, je ne vois pas la manip. Comment connaitre l'IP du pc fixe quand pas de connexion?
Comment en attribuer une autre? (cette manip est temporaire?) Et après, je ping le pc fixe sur cette nouvelle adresse du portable?
Pour voir l'IP du PC il suffit d'ouvrir l'Invite de commande et de taper ipconfig et l'adresse IP apparaît. Ou alors ipconfig /all.
Attribuer une autre IP n'est pas temporaire, il faudra redésactiver après si vous le souhaitez.
Pour attribuer une adresse IP :
Aller dans le Panneau de configuration.
Puis aller dans le Centre Réseau et partage.
Puis cliquer sur Ethernet en haut à droite en face de Connexion.
Cliquer sur Propriétés puis descendez et cliquer sur Protocole Internet version 4 (TCP/IPv4) puis cliquer sur Propriétés.
Là cliquer sur Utiliser l'adresse IP suivante et mettez ceci :
Adresse IP : une adresse IP non utilisé sur votre réseau du type 192.168.0.[une adresse libre]
Masque de sous réseau : 255.255.255.0
Passerelle par défaut : 192.168.0.254
Après pour les DNS :
Préféré : 8.8.8.8
Auxiliaire : 8.8.4.4
Ou alors : 192.168.0.254
Après pour remettre une adresse IP dynamique il suffira de cliquer sur la case approprié.
J'ai ouvert l'UC. La carte réseau est bien intégrée.
Il me reste deux ports PCI dispo (carte asus P5K31 VM/S)
A priori, je devrai pouvoir mettre une carte ethernet dessus avec peut être une modif au niveau du bios pour dire que le LAN n'est plus intégré?
Bonjour,
Oui vous pouvez toujours mettre une carte réseau en PCI pour tester. Il n'y aura pas besoin de toucher le BIOS pour désactivé le LAN intégré.
Bonjour,
Je vais partir là dessus. Carte dlink en commande. Je vous tiens au courant de la suite.
Merci de toute votre aide.
Bonsoir,
Carte réseau en PCI branchée. Ca marche. J'ai même l'impression que j'ai un ping plus bas.
Merci de votre aide.