Ajouter une condition à une formule existante [Résolu/Fermé]

Signaler
Messages postés
67
Date d'inscription
mardi 10 février 2015
Statut
Membre
Dernière intervention
11 novembre 2018
-
Messages postés
67
Date d'inscription
mardi 10 février 2015
Statut
Membre
Dernière intervention
11 novembre 2018
-
Bonjour à tous
Etant pas très douée en formule excel, je sollicite votre aide sur une formule déja existante.
je voudrais ajouter une condition à la formule suivante :
=SI(Q202="";"En attente";SIERREUR(NB.JOURS.OUVRES(H202;Q202;feries);"Action Formateur"))
la condition en sus est : si Q202 = "kit géré par formateur" alors afficher H202

merci par avance pour ceux qui prendront le temps de m'aider

Louisamiel

2 réponses

Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
484
Bonjour,

=SI(Q202="kit géré par formateur";TEXTE(H202;"jj/mm/aaaa");SI(Q202="";"En attente";SIERREUR(NB.JOURS.OUVRES(H202;Q202;feries);"Action Formateur")))

A+
Messages postés
67
Date d'inscription
mardi 10 février 2015
Statut
Membre
Dernière intervention
11 novembre 2018

bonjour Gyrus

je viens de m apercevoir que j'ai oublié une chose, cette formule me calcule un delais en jours, et en fait le kit geré par le formateur " pour faire simple je voudrais qu'il m'affiche sur la cellule "1" dès qu'il y a "kit geré par formateur" en plus de la formule initiale

merci par avance
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
484 >
Messages postés
67
Date d'inscription
mardi 10 février 2015
Statut
Membre
Dernière intervention
11 novembre 2018

pour faire simple je voudrais qu'il m'affiche sur la cellule "1" dès qu'il y a "kit geré par formateur" en plus de la formule initiale
Rien compris !
Soit tu n'es pas doué pour faire simple, soit je ne comprends plus rien quand c'est trop simple :D
Essaie de donner quelques exemples de valeurs en H202, Q202 et du résultat attendu.

A+
Messages postés
67
Date d'inscription
mardi 10 février 2015
Statut
Membre
Dernière intervention
11 novembre 2018
>
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016

desolée je me suis mal exprimée certainement
je retente mon explication :
j'ai une date en colonne H, j ai une date ( de retour doc) en Q, en R c'est le calcul du délais de reception en H et Q en nb de jour ouvrés ( d ou la formule initiale) sauf que je me suis apercu que j 'ai une condition de plus à ajouter. En Q l 'utilisateur peut egalement ecrire "kit géré par formateur" à cela je souhaite qu'en R en plus de la formule =SI(Q202="";"En attente";SIERREUR(NB.JOURS.OUVRES(H202;Q202;feries);"Action Formateur")) une condition en plus "kit géré par formateur =1

ai je eté plus clair :s
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
484
Essaie
=SI(Q202="kit géré par formateur";1;SI(Q202="";"En attente";SIERREUR(NB.JOURS.OUVRES(H202;Q202;feries);"Action Formateur")))

A+
Messages postés
67
Date d'inscription
mardi 10 février 2015
Statut
Membre
Dernière intervention
11 novembre 2018

super merci ca marche!