Si une date dépasse 20 jours alors "Annulé"

Fermé
cindy - 15 juil. 2015 à 10:07
 cindy - 15 juil. 2015 à 14:39
Bonjour,

J'ai du mal avec les dates !

en A1 j'ai 02-juil et en B1 je voudrais appliquer cette idée :
Si la date A1 dépasse 20 jours selon la date du jour alors "Annulé".

Comment faire ?

Merci

5 réponses

Bruce Willix Messages postés 11912 Date d'inscription mardi 24 mai 2011 Statut Contributeur Dernière intervention 12 juin 2018 2 618
15 juil. 2015 à 10:13
=SI(A1>=Aujourdhui()+20;"Annulé";"")
0
Très certainement que j'ai mal expliqué. Excusez moi. Je veux dire :
Si la date A1 est dépassé de 10 jours.
Exemple :
10/07/2015 > Rien puisque seulement dépassée de 5 jours
08/07/2015 > Rien puisque seulement dépassée de 7 jours
05/07/2015 > "Annulé" puisque dépassée de 10 jours
0
Bruce Willix Messages postés 11912 Date d'inscription mardi 24 mai 2011 Statut Contributeur Dernière intervention 12 juin 2018 2 618
Modifié par Bruce Willix le 15/07/2015 à 11:29
Effectivement. Et c'est encore pire après tes explications.

10 jours ou 20 jours ?
Une option ou plusieurs ?

Merci d'être claire.

Pour un dépassement de 10 jours de la date mentionnée en A1:

=SI(A1>=Aujourdhui()-10;"Annulé";"")
0
10 ou 20 jours peu importe ce n'est pas si important.
Merci pour la solution
0
Excel-worker Messages postés 589 Date d'inscription mardi 7 avril 2015 Statut Membre Dernière intervention 23 juillet 2015 58
15 juil. 2015 à 10:17
Bonjour,

le mieux serait de mettre une date de début et de fin pour une meilleur compréhension.

Exemple :

A1 : 2 juillet
B1 : date du jour ou date programmée
C1 : =SI(B1-A1>20;"Annulé";"Vérifié")

Cordialement,
Excel-Worker
0
Très certainement que j'ai mal expliqué. Excusez moi. Je veux dire :
Si la date A1 est dépassé de 10 jours.
Exemple :
10/07/2015 > Rien puisque seulement dépassée de 5 jours
08/07/2015 > Rien puisque seulement dépassée de 7 jours
05/07/2015 > "Annulé" puisque dépassée de 10 jours
-
0
Excel-worker Messages postés 589 Date d'inscription mardi 7 avril 2015 Statut Membre Dernière intervention 23 juillet 2015 58 > cindy
15 juil. 2015 à 12:00
=SI(B1-A1>10;"Annulé";"Vérifié")
0
Frenchie83 Messages postés 2239 Date d'inscription lundi 6 mai 2013 Statut Membre Dernière intervention 28 janvier 2023 334
15 juil. 2015 à 11:05
Bonjour
=SI(A1<=AUJOURDHUI()-10;"annulé";"")
Cdlt
0
Merci pour les solutions !!! Vous avez éclairé ma lanterne !

J'ajoute un point d'interrogation.

Par exemple :
Entre 0 et 10 jours après la 05/07/2015 --> Relancer
Entre 10 et 15 jours après le 05/07/2015 --> Annuler
Entre 15 et plus après le 05/07/2014 --> RAF

Faut-il utiliser SI(ET ?
0
Excel-worker Messages postés 589 Date d'inscription mardi 7 avril 2015 Statut Membre Dernière intervention 23 juillet 2015 58
15 juil. 2015 à 14:13
=SI(B1-A1>15;"RAF";si(B1-A1<10;"Relancer";"Annuler"))
0
Super. Milles mercis
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Frenchie83 Messages postés 2239 Date d'inscription lundi 6 mai 2013 Statut Membre Dernière intervention 28 janvier 2023 334
15 juil. 2015 à 14:38
ou ça
=SI(A1>AUJOURDHUI();"";SI(ABS(A1-AUJOURDHUI())<=10;"Relancer";SI(ABS(A1-AUJOURDHUI())<=15;"Annuler";SI(ABS(A1-AUJOURDHUI())>15;"RAF"))))
0