Problème alimentation ASUS f751L Windows 10 [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
jeudi 25 juin 2015
Statut
Membre
Dernière intervention
26 juin 2015
-
Messages postés
1
Date d'inscription
mardi 7 mars 2017
Statut
Membre
Dernière intervention
7 mars 2017
-
Bonjour à tous,

Voilà j'ai un soucis depuis un mois, on ne peut pas dire que ce soit grave puisque je peux encore utiliser mon PC portable normalement, mais c'est un problème qui est quand même assez embêtant tous les jours. Je vous explique:

Quand j'allume mon PC, je branche l'alimentation, mais le PC ne la reconnait pas, et il se met sur le mode batterie. Je pensais donc que c'était du à l'alimentation sauf qu'au début du problème je remarquais que si je débranchais et rebrancher l'alim il se mettait en charge (et ce jusqu'à ce que j'éteigne mon PC), le problème est qu'au bout d'un moment cela ne suffisait plus. Je devais brancher mon alimentation sur une autre prise électrique de la maison que celle utilisée habituellement. Donc je débranchais l'alim de ma prise de mon bureau, j'allais à l'autre bout du salon, où le chargement du PC etait pris en compte, et je revenais sur la prise originale à mon bureau et là MAGIE le PC était en charge... Maintenant je dois jongler entre 3 et 4 prises différentes chez moi pour que mon PC charge. Et le plus bizarre est qu'une fois le chargement "détecté" peu importe la prise (qui ne fonctionnait pas 10secondes avant) le chargement est détecté sur toutes les prises testées... Je tiens à préciser aussi qu'il se passe la même chose sur mon lieu de travail (mon PC étant mon outil de travail).
De plus quand mon PC est éteint/en veille il ne se charge plus! (Donc je dois faire attention à ne pas le décharger au max, sinon j'ai bien peur de ne plus jamais pouvoir l'allumer)

Donc voilà je poste ça, je comprend que ça puisse ne paraître pas très scientifique, mais je relate juste les faits. Si quelqu'un peut m'expliquer ce tour de passe-passe ou me proposer une solution, parce que le jour où je n'aurais plus de prises non testées j'ai pas trop envie de déménager :-)

Mon PC a 4mois, il est encore sous garantie, mais j'habite dans une ville où il n'y a pas de Boulanger, et je peux pas me permettre de ne pas avoir de PC pendant 2-3jours...
c'est un ASUS F751L, et le système d'exploitation est Windows 10

Je vous remercie du temps que vous prendrez avec mon problème,

4 réponses

Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 748
Bonjour,
Essayez de désinstaller Windows 10, cela provient de cette mise à jour qui n'est pas très claire.
Vous allez windows Update, et vous recherchez la mise à jour KB3035583 ou encore la KB3035553, voila celle-ci n'étant effective que pour le 29 juillet 2015.
Elle met un peu le bazar en ce moment.
Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 748
Attention à ne pas la réinstaller car il la remette vite après, désactivez les mises à jour automatiques, et n'installer pour le moment que les mises à jour de sécurité.

Dès que vous la voyez dans Update, vous faites un clic droit dessus et vous la masquez aussi, c'est important.
Messages postés
4
Date d'inscription
jeudi 25 juin 2015
Statut
Membre
Dernière intervention
26 juin 2015

Bonjour Edawards,

Ce matin comme vous l'aviez prévu, la mise à jour s'était réinstallée, donc même opération qu'hier, désinstallation avec en plus je suis allé dans le service de téléchargement des mise à jour et j'ai effectué la procédure suivante:
https://support.microsoft.com/en-us/windows/windows-update-faq-8a903416-6f45-0718-f5c7-375e92dddeb2#turn-automatic-updating-on-off=windows-8

Bref le problème n'est pas réglé et j'ai du refaire ma petite manipulation quotidienne.
Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 748
Bonsoir,
Dans Windows Update, vous indiquez : me laisser choisir les mises à jour à installer, faire OK, fermer.
Messages postés
3
Date d'inscription
lundi 28 septembre 2015
Statut
Membre
Dernière intervention
4 février 2016

Bonjour à tous .

J'ai exactement le même problème sauf que j'ai effectué la mise à jour fin aout.
J'ai essayé de trouver les 2 mises à jour KB3035583 ou KB3035553 dans windows update mais elles n'apparaissent pas.
Je suis donc toujours bloqué et je dois trouver à chaque fois une prise qui veut bien alimenter mon pc portable.

Si quelqu'un a une solution, tout fonctionnait très bien avant de passer sous Win10, mais là ....
Ce qui est aussi étrange, c'est que par ex si je laisse ma batterie se charger, une fois qu'elle est à 100%, l'alimentation ne joue plus son rôle et la batterie redescend jusqu'au moment ou elle atteint les 0% ... et là, une fois éteint ... je ne peux plus l'allumer .....
Salut, désolé mais tu te plantes completement, la mise à jour n'a rien a voir (tu l'affirmes comme une évidence, il aurait fallu le supposer simplement^^ ) : c'est le chargeur asus qui est à changer, les chargeurs du F751L ne sont pas fiables du tout, mais l'ordnateur fonctionne tres bien et la mise à jour ne change que dalle : )
A+
bonjour,

j'ai exactement le même problème et le meme pc?
Chez boulanger, il me propose d'envoyer mon pc en réparation mais le délai est trop long (minimum 3 semaines sans les éventuels changements de pièces!) et le magasin n'a pas de pc de pret. Travaillant tous les jours sur mon pc, s'il existe une solution pour ne pas envoyer mon pc en réparation, je suis preneur....

ah, et le problème était déjà présent avant la mise a jour windows 10....
Merci
Messages postés
2
Date d'inscription
samedi 6 février 2016
Statut
Membre
Dernière intervention
16 juillet 2016

Bonjour . J'ai depuis 15 jours le même problème avec le même pc ( Asus F751L) Avez vous trouvé une solution? Je viens de faire une restauration paramètre usine et j'ai le même soucis ( sauf que là je suis sous W8.1).
Messages postés
2
Date d'inscription
samedi 6 février 2016
Statut
Membre
Dernière intervention
16 juillet 2016
>
Messages postés
2
Date d'inscription
samedi 6 février 2016
Statut
Membre
Dernière intervention
16 juillet 2016

petit up because ça continue ( encore et encore, cf Cabrel)
Salut a tous.
J'ai eu le meme probleme.
Mon frere avait un chargeur compatible, et la miracle tout marchait bien.
DONC :
- ça ne vient pas du tout de l'ordinateur, ni des mises à jours !!
- le probleme vient simplement du chargeur !
Il faut en commander un autre, le chargeur d'origine asus doit tout simplement avoir un gros défaut de conception.
J'ai trouvé un chargeur compatible pour 15 balles, il recharge pas aussi bien que l'origine mais au moins il tombe pas en panne...
A+
Messages postés
1
Date d'inscription
mardi 7 mars 2017
Statut
Membre
Dernière intervention
7 mars 2017

Bonjour,
je voudrais savoir si vous avez trouver la solution car j ai le même problème , et si je le laisse sur secteur des que la batterie est chargé a 100% il reste pas branché . J ai déjà essaye d autres chargeur et j ai exactement le même problème .
Merci pour votre temps.