PC ne voit pas mon iPod Nano

[Résolu/Fermé]
Signaler
Messages postés
21
Date d'inscription
dimanche 13 novembre 2011
Statut
Membre
Dernière intervention
17 juin 2015
-
Messages postés
21
Date d'inscription
dimanche 13 novembre 2011
Statut
Membre
Dernière intervention
17 juin 2015
-
Bonjour, je viens d'acheter un iPod nano 7ème génération et j'ai quelques soucis avec quand je le branche au port USB de mon PC.
Quand je le branche avec le câble d'origine, ça me marque sur l'iPod "Non géré, accessoire non pris en charge". J'ai un deuxième câble (pas d'origine) et quand je le branche, il charge mais impossible de trouver trace de mon iPod sur mon PC ou sur iTunes. Je suis avec Windows 7. Est-ce que quelqu'un a une solution? Merci d'avance pour vos réponses

3 réponses

Messages postés
93
Date d'inscription
vendredi 5 juin 2015
Statut
Membre
Dernière intervention
15 janvier 2017
6
change de port usb. N'est il pas visible dans ordinateur ?
oki moi mo ipod marche tres bien bonne chance pour tes probleme salut!
Messages postés
21
Date d'inscription
dimanche 13 novembre 2011
Statut
Membre
Dernière intervention
17 juin 2015
3
je viens d'essayer un autre port USB et il n'est pas visible dans ordinateur. Pourtant il charge, je vois le petit éclair sur la batterie
Messages postés
21
Date d'inscription
dimanche 13 novembre 2011
Statut
Membre
Dernière intervention
17 juin 2015
3
Bon je viens d'acheter un nouveau câble et tout marche nickel... j'avais juste deux câbles d'alimentation HS
Messages postés
93
Date d'inscription
vendredi 5 juin 2015
Statut
Membre
Dernière intervention
15 janvier 2017
6
Ah donc c'était le câble qui était défaillant ! :)
Messages postés
21
Date d'inscription
dimanche 13 novembre 2011
Statut
Membre
Dernière intervention
17 juin 2015
3 >
Messages postés
93
Date d'inscription
vendredi 5 juin 2015
Statut
Membre
Dernière intervention
15 janvier 2017

oui ;) Parfois faut pas chercher bien loin :)
merci en tous cas pour ton aide