[?Virus?] Arret brutal du pc [Résolu/Fermé]

Signaler
Messages postés
45
Date d'inscription
mercredi 4 juillet 2007
Statut
Membre
Dernière intervention
1 décembre 2010
-
Messages postés
45
Date d'inscription
mercredi 4 juillet 2007
Statut
Membre
Dernière intervention
1 décembre 2010
-
Bonjour,

je viens vous parler d'un problème que je rencontre depuis environ 1 moi ! J'ai cherché sur le forum si il y avait d'autres personnes ayant le même problème, mais je n'en ai cependant pas trouvé.

Je vous explique, j'allume mon pc, parfois il s'allume, parfois il s'éteind en plein cours de démarrage. Dans ce cas, obligé d'éteindre et rallumer l'alimentation pour que cela fonctionne correctement.

Lorsque que mon ordinateur est allumé, si je vais sur youtube par ex et que j'essaie de voir une vidéo, il s'éteind après peu de temps. Idem quand je vais sur d'autre site. Mais pas des sites plus simples comme un skyblog. Je sais juste aller sur msn san problème ( quoique parfois ca plante quand même ).

A chaque fois, avant de s'éteindre, mon ventilo s'emballe comme si il allait s'envoler :o ! Et puis il attérit ... Et s'éteind :D !

J'ai pensé tout d'abord au fait que vu les chaleurs du moi précédent, le processeur ne pouvait suivre, mais quand je vois qu'il pleut tout le temps et qu'il s'éteind quand même ...

Lorsque je lance mon anti-virus avast, il s'éteind après quelques secondes de scan. Idem pour adaware.

J'ai essayer une restauration système, mais rien ne fait, il y a toujours le même problème.

Quelqu'un aurait-il une idée ?

Cordialement

Apprentito :)

Merci d'avance pour votre aide

8 réponses

C'est surement un problème d'alimentation.
Faudrait penser à changer ton alimentation et peut-être mêm la patte thermique de ton processeur.
Et non ce n'est pas un problème d'alimentation
Ton pc est la cible d'un dangereux virus, j'ai eu affaire a lui il y'a peu de temps (2 jours)
J'allumais mon pc, après 10 secondes je voyais une fenêtre dos apparaitre et disparaitre comme un éclair, et le pc redémarrais
Va jeter un petit coup d'oeil sur Démarrer->Tous les programmes->Démarrage, et dis moi ce que tu vois.
Quant à la solution, j'ai formaté mon pc purement et simplement.
Je désespérais d'avoir des réponses en fait ... Merci bcp !

pour Zouzou :

Pour l'alim, cela m'étonerais car le pc n'est pas vieux et n'a pas été confronté à des choc ou des truc pouvent l'endomager. Peut-être des pannes électriques... Tu enttend quoi par patte thermique du processeur ?

pour oussama :

Pour la fenêtre ms-dos, je n'ai pas cela chez moi ... Il s'éteind purement et simplement et ne redémarre pas. Je dois moi même le redémarrer !

Dans Démarrer->Tous les programmes->Démarrage j'ai :

lancement rapide d'adobe reader
lancement rapide de microsoft office OneNote2003
bluesoleil ( ==> appareil bluethooth )
openoffce.org 2.1
Messages postés
401
Date d'inscription
mercredi 14 mars 2007
Statut
Membre
Dernière intervention
10 décembre 2019
13
Je suis plutot d'accord avec zouzou, dans le sens où ça ressemble fort à un problème matériel. D'après ce que je lis, pour moi (mais ca n'engage que moi^^) c'est un probleme de surchauffe. D'où le raisonnement sur la pate thermique de Zouzou, mais ça peut très bien être le ventilo. Regarde à l'intérieur de ta tour, supprime la saleté (poussiere etc..) mais pas avec un aspirateur !!! plutot à l'aide d'une bombe d'air sec, d'un chiffon doux et d'un coton tige, nettoie bien tout.

Avec de la chance ca règlera le souci si celui-ci vient du ventilo qui aurait du mal, sinon il faudrait tester en avec un autre ventilo (c'est trouvable sans avoir besoin d'en acheter un^^), sinon à voir aussi l'état de ta pate thermique (qui sert de conducteur entre le radiateur/ventilo et le processeur).

En tous cas ca ressemble plus à un problème matériel qu'à un virus... donc faire déjà les tests coté matériel puis enchainer sur la supposition d'une saloperie. Je vois ça com ca pour ma part^^
mmmh des ventilo gratos à l'essaie ?

Tu as cela ou :D pcq c'est plus simple que d'en acheter un ...

Merci bien
Messages postés
401
Date d'inscription
mercredi 14 mars 2007
Statut
Membre
Dernière intervention
10 décembre 2019
13 > apprentito
Non je pensai à tester avec un vnetilo provenant d'une autre machine !! soit une des tiennes si tu en as sous la main, soit un ami, famille etc....

C'est ce que je ferai pour éviter d'acheter un ventilo "pour rien"
Après tu fais ce que tu veux, moi ce que j'en dit.... :-)
ouais moi aussi je penche pour les températures de ton pc qui sont trop élevés.
Surtout que tu fais remarquer que le ventilo proc s'emballe et que n'importe quelle apli qui sollicite ton processeur fait mettre ton pc en sécu et donc s'éteindre.
Je pense que ton ventilo processeur est hs ou ta pate thermique(qui fait contact entre ton processeur et ton ventilo)
Suis cette méthode et dis moi ce que ca donne:
1/Ouvre ton pc de maniére a voir ton ventilo processeur
2/Allume ton pc et laisse le démarrer
3/Ne lance aucune application et regarde si il s'éteint aprés avoir tourné une heure a peut prés(de facon a ce qu'il chauffe)et vérifie que le ventilo processeur tourne correctement
4/Si il se coupe,cours vite a ton magasin acheté de la pate thermique et un ventilo sinon c'est le proc que tu vas devoir changé
5/Si ton pc ne se coupe pas aprés un long laps de temps,télecharge everest et vérifie les températures avec.Et compare avec les données d'autre utilisateur(ton pc n'a pasbesoin d'avoir eut des chocs pour chauffer anormalement)
6/Ensuite si t'as tjr pas identifié le probléme,vérifie que t'as pas activé une mise en sécurité a une certaine température(style cool n quiet pour les processeurs amd athlon)en mettant une mauvaisevaleur dans le bios ou autre
7/Pour finir il reste la méthode de l'élimination:tu retire tt et tu laisse le minimum et tu vérifie si ca marche bien.Pareil en mode sans échec
Voila
A+
Bon bon bon,

en fait je n'ai pas le temps maintenant de faire tout ce que tu me demandes car je vais travailler mais je sais te répondre à la pluspart des truc.

Ma copine me dit ( vu que c'est son pc ), que elle l'a déja laisser plus d'une heure allumé, juste en ayant msn en écoutant quelques musiques c'est tout.
Mais, le pc s'est déja coupé lorsqu'elle ne faizait rien et qu'il était allumé, mais cela n'est arrivé que 1 seule fois. Le pc, s'éteind plus régulièrement lorsque on l'allume( il s'éteind quelques secondes après l'avoir allumé et dans ce cas, obligé d'éteindre l'alim et de la rallumée pour que cela fonctionne ).

Je viens d'ouvrir en vitesse le pc et le ventilo tourne parfaitement... Idem pour le ventilo de l'alimentation.

Ce soir, quand je rentre, je téléchargerai everest... Est-il possible de me donner des données d'autre utilisateurs ? Car je ne sais pas trop ou chercher cela ...

Merci pour les réponses et jespere que vous suivrai encore un petit peu mon problème :$ :)

Pour le 6° point, je ne pense pas que ma copine a été dans le bio changé les données ... Elle s'en fou un peu en fait du bios :p

Cordialement

Apprentito
> apprentito
Je viens de regarder un film, aviator, et il ne s'est pas emballé ni éteind...
Mais j'ai regardé une bète vidéo sur youtube, et après 10 secondes, le ventilo du processeur s'est emballé et il s'est éteind...

Bizar :^)
Messages postés
401
Date d'inscription
mercredi 14 mars 2007
Statut
Membre
Dernière intervention
10 décembre 2019
13 > apprentito
Si le ventilo s'emballe et d'éteint comme tu le dis, moi je dirai qu'il y a 8 chances sur 10 pour qu'il en soit la cause :-)
Messages postés
45
Date d'inscription
mercredi 4 juillet 2007
Statut
Membre
Dernière intervention
1 décembre 2010

pour en revenir à ce problème, comment puis-je savoir si, un ventilateur d'un compaq qui date de 4-5 ans irait sur un fujitsu de 4-5 ans également ? Ainsi que l'alimentation ?
j'ai le même problème... mon pc s'éteind quand je joue sur le net depuis qq temps à certains jeux... help aussi...
Messages postés
45
Date d'inscription
mercredi 4 juillet 2007
Statut
Membre
Dernière intervention
1 décembre 2010

En effet, c'était le ventilo, changer et tout fonctionne nickel !