Formule somme si changement de date [Résolu/Fermé]

Signaler
-
 sarahelle -
Bonjour,

Je suis en train de créer un tableau pour rentrer les consommations des clients d'un gîte d'étape avec une colonne "date", une colonne "nombre de nuitées*prix de la chambre", une colonne "nombre de repas*prix de repas" et une colonne totale (chaque ligne correspondant à un client).

J'aimerais savoir comment faire pour que dans une dernière colonne apparaisse la somme de ce qui aura été gagné dans la journée.
Avec une formule du genre =SI (date de la ligne en dessous <> date de la ligne actuelle; somme de toutes les lignes avec la même date que la ligne actuelle ; "")

Je ne sais pas si mon explication est claire...
En tout cas merci d'avance pour vos réponses !

3 réponses

Messages postés
13063
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
27 juillet 2021
2 220
Bonsoir sarahelle

Un exemple, à adapter à ton fichier :
http://www.cjoint.com/c/EFdvXzFOWzh

Cdlmnt
Via
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
528
Bonsoir,

Tu peux utiliser la fonction SOMME.SI :
=SOMME.SI($A$2:$A$200;A2;$D$2:$D$200)

A+
Merci pour vos réponses ! Grace à vous j'ai réussi à bidouiller une formule qui marche à merveille !