Message d'erreur lors de l'installation de l'imprimante sur PC

Fermé
adele1994 Messages postés 3 Date d'inscription mardi 2 juin 2015 Statut Membre Dernière intervention 4 juin 2015 - 2 juin 2015 à 22:58
Buenos74 Messages postés 4336 Date d'inscription vendredi 20 avril 2012 Statut Membre Dernière intervention 13 février 2016 - 4 juin 2015 à 01:09
Bonjour,
j'ai vraiment grand besoin d'aide ! (je ne sais plus vers qui me tourner)

J'ai une imprimante, EPSON Stylus SX535WD, qui marche très bien connectée en wifi sur le PC fixe de mon colocataire et sur mon PC portable.
J'ai acheté un PC fixe, Lenovo qui est sous Windows 8. J'ai installé l'imprimante dessus et elle marchait sans problème.

Mais du jour au lendemain, impossible d'imprimer, ça ne marche plus (mais ça continu a marcher sur les autres PC). Donc j'ai supprimé le pilote et j'ai réessayé de l'installer pleins de fois sans succès. Je fais "Ajouter une imprimante", l'imprimante est détectée, donc je la sélectionne, je clique sur suivant, puis s'ouvre la fenêtre de charge "Installation de l'imprimante", et au bout d'un moment s'affiche le message d'erreur "échec de l'installation de l'imprimante".

Mon PC ne détecte pas les appareils connectés sur le réseau (Imprimante, autres PC...), donc je pense que le problème vient de mon PC fixe, il doit y avoir un truc a activer ou une histoire comme ça, mais je suis une bien mauvaise informaticienne, et j'ai vraiment urgemment besoin de régler ce problème, donc...a l'aide !

1 réponse

Buenos74 Messages postés 4336 Date d'inscription vendredi 20 avril 2012 Statut Membre Dernière intervention 13 février 2016 854
3 juin 2015 à 02:41
Bsr,

vous avez réinstallé le même pilote ?

Voir ici pour trouver le pilote adapté à votre OS (Win 8, 32 ou 64 Bits) :

https://www.epson.eu/support/?lng=fr-FR&data=VkjUmbBFNN2pIJrtCPxLdvdrPcYPVpXE7nqX4lQx4acU003D&tc=6

Cdt.
0
adele1994 Messages postés 3 Date d'inscription mardi 2 juin 2015 Statut Membre Dernière intervention 4 juin 2015
3 juin 2015 à 23:21
Bonsoir, j'ai réinstallé le pilote comme vous m'avez dit, l'installation c'est faite, mais une fenêtre m'a indiqué que le pilote n'était pas compatible avec mon ordi, et m'a proposé un truc pour le mettre a jour ou une histoire comme ça, donc j'ai fait, j'ai redémarré l'ordi, et là le pilote est bien installé, mais le PC voit toujours l'imprimante hors connexion :(
0
adele1994 Messages postés 3 Date d'inscription mardi 2 juin 2015 Statut Membre Dernière intervention 4 juin 2015
4 juin 2015 à 00:48
Bon en fait voilà, j'ai tout désinstallé et tout réinstallé, le pilote s'installe, mais mon PC ne détecte pas l'imprimante, pourtant bien connectée au réseau... Je sais pas quoi faire, je pense vraiment a faire appel à un informaticien pour qu'il vienne chez moi régler le problème, mais quand je vois les tarifs pour 1h ça me fait peur...
0
Buenos74 Messages postés 4336 Date d'inscription vendredi 20 avril 2012 Statut Membre Dernière intervention 13 février 2016 854
4 juin 2015 à 01:09
Bsr,

faîtes une désinfection avec ceci :

https://www.commentcamarche.net/telecharger/securite/2759-adwcleaner/

Très léger et performant, au cas où.....
0