Comparer deux colonnes et inscrire le résultat + colonne apres [Résolu/Fermé]

Signaler
Messages postés
78
Date d'inscription
lundi 24 mars 2014
Statut
Membre
Dernière intervention
18 mai 2017
-
Messages postés
78
Date d'inscription
lundi 24 mars 2014
Statut
Membre
Dernière intervention
18 mai 2017
-
Bonjour,

J'ai besoin d'aide pour une question comme suit

Sur une feuille j'ai une liste avec 4 colonnes soit A B C D

Sur l'autre feuille j'ai une autre liste avec 4 colonnes soit A B C D


Dans mes colonnes A J'ai discrit des titres

Exemple feuille 1

La maison ADM-2314
La tour nord AC-2014
Le truc Fort DN-2013

Sur la feuille 2

La maison ADM-2314
La tour nord AC-2014
Le fou du roi ASS-2013

Je voudrais dire recherche dans la colonne A de feuille 1 la meme chose dans la colonne A de la feuille 2.,si trouve vient inscrire le résultat de la feuille 2 dans la colonne E de la feuille 1 MAIS inscrit aussi les trois colonnes qui suivent soit la colonne B C D de la feuille 2
J'ai essayé cela mais ca ne fonctionne par car elle me donne la réponse de la feuille 1 et cela ne me donne pas la la suite des colonnes de feuille 2
=SI(ESTERREUR(EQUIV(A2;'2013-2014'!$A$2:$A$1604;0));"";A2)
Pourriez-vous m'aider s.v.p.

Merci beaucoup de votre patience


1 réponse

Messages postés
13059
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
23 juillet 2021
2 219
Bonsoir

En F2 formule :
=SIERREUR(RECHERCHEV($E2;'2013-2014'!$A$2:$D$1604;2;0);"")
En G2 même formule en remplaçant le 2 à la fin par 3 (pour aller chercher la valeur en 3eme colonne de la plage au lieu de la 2eme)
et en H2 même formule avec 4 au lieu de 3

Cdlmnt
Messages postés
78
Date d'inscription
lundi 24 mars 2014
Statut
Membre
Dernière intervention
18 mai 2017

Merci beaucoup Via55 Cela fonctionne très bien. Vous etes super gentil. Je vous souhaite une tres belle journée.

Marie Chant