Additionner des valeurs conditionnelles à ... (excel 2010) [Résolu/Fermé]

Signaler
-
 mémé -
Bonjour,

Je dois comptabiliser le nombre de fois/mois où il y a des retards selon x,y... contraintes

Ex:
LISTE DE CONTRAINTES Récurrence Janvier Nb. de retard
Accident/Incident route(A4) NB.SI(Janvier!$N$7:$N$669;A4) (formule ??)
Cond. Climatique(A10) NB.SI(Janvier!$N$7:$N$669;A10) (formule ??)

Mes données mensuelles sont comptabilisées sur des pages excel différentes soit:
Feuille 1: "Janvier" / Feuille 2: "Février" / Feuille 3: "Mars"

Les retard sont calculés si les cellules contiennent les valeurs "D" ou "A" mais non calculé si elles contiennent " D à l'heure" ou "." (un point)

Merci

1 réponse

Messages postés
2895
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
1 décembre 2020
400
Bonjour,

Bonjour,

Comme toujours, essayer de joindre un fichier-test exhaustif (ou le fichier si ce n'est pas confidentiel) avec, inclus, le résultat à atteindre et les commentaires.

Ce que j'ai ==>ce que je voudrais.

Cela aide beaucoup à la compréhension de la question.

Aller sur https://www.cjoint.com/ par exemple pour uploader le fichier et redonner ici le lien obtenu.

Ainsi, la personne qui désire intervenir n'est pas obligée de recréer le fichier !

Cdlmt
http://cjoint.com/?3Clu5SzY04O

Je cherche a trouver la formule qui ira dans les colones identifiés en jaune
Messages postés
12871
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
2 décembre 2020
2 083 > mémé
Bonsoir mémé

Essaye cette formule en C4 à étirer ensuite:
=NB.SI.ENS(Janvier!N:N;'Contraintes & Stat'!A:A;Janvier!I:I;"<>"&"*.*";Janvier!I:I;"<>"&"*à*")

Cdlmnt
>
Messages postés
12871
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
2 décembre 2020

Wow merci, même si je présumais que la formula à utiliser était "Nb.si.ens" je ne l'aurait jamais trouvé !