Problème de mount au démarrage

Résolu
Bonjour,
j'ai un partage smb qui apparait dans fstab ainsi :
\\vm-bali2.idsi0.si.c-s.fr\MS_user$ /mnt/user cifs username=MS_user,workgroup=IDSI0,password=*****,sec=ntlm,uid=500,gid=500 0 0

Mais lors du démarrage il ne se monte pas. boot.log me conseille une commande qui donne celà :
[root@PC ~]# systemctl status mnt-user.mount
mnt-user.mount - /mnt/user
   Loaded: loaded (/etc/fstab)
   Active: failed (Result: exit-code) since lun. 2015-03-09 08:29:20 CET; 1h 14min ago
    Where: /mnt/user
     What: \vm-bali2.idsi0.si.c-s.fr\MS_user$
  Process: 2499 ExecMount=/bin/mount \vm-bali2.idsi0.si.c-s.fr\MS_user$ /mnt/user -t cifs -o username=MS_user,workgroup=IDSI0,password=*****,sec=ntlm,uid=500,gid=500 (code=exited, status=1/FAILURE)

mars 09 08:29:20 PC mount[2499]: mount.cifs: bad UNC (\vm-bali2.idsi0.si.c-s.fr\MS_user$)
mars 09 08:29:20 PC systemd[1]: mnt-user.mount mount process exited, code=exited status=1
mars 09 08:29:20 PC systemd[1]: Failed to mount /mnt/user.
mars 09 08:29:20 PC systemd[1]: Unit mnt-user.mount entered failed state.


Mais lorsqu'en tant que root je fais simplement
mount /mnt/user
le montage se passe bien.

Donc je ne comprend pas d'où vient l'erreur.
--
Un peuple prêt à sacrifier un peu de liberté pour un peu de sécurité ne mérite ni l'une ni l'autre, et finit par perdre les deux.
Char Snipeur

2 réponses

  1. Salut,

    Tu devrais essayer comme ça car l'antislash (\) est considéré ici comme un caractère d'échapement, il en utilise donc un sur deux :

    //vm-bali2.idsi0.si.c-s.fr/MS_user$
    0
    1. Contributeur
      ça fonctionne merci.
      Pourquoi le mount est différent au boot et lors d'une commande root ? mystère pour moi.
      0